TechSpot

Can't run any programs - Multiple svchost.exe / 9 iexplorer.exe processes

By reallytired
Feb 11, 2011
  1. Please help. I'm writing this message on my mac. I have tried to restore to prior date. I've run malware bytes. My processes don't show any one file using 100% of cpu (It showing System Idle Process = 99)...but I have multiple "iexplorer.exe" files and "svchost.exe." I wasn't able to open internet explorer/outlook/excel etc.
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    [​IMG]
    (Image courtesy animationplayhouse.com)
    Welcome to TechSpot!
    Multiple iexplore.exe processes are normal if you have IE8. Multiple svchost.exe processes are also normal. I usually have 7-9. However, malware can hide under almost any process name. When a system is prepared for shutdown with all Windows and email closed, the CPU usage should show activity for System Idle, System and taskmgr.

    You will have to be more specific on what the problem is. What happens when you launch IE? Or Outlook? Or Excel? If you would like us to check the system for malware, please follow the steps in the Preliminary Virus and Malware Removal thread HERE.

    When you have finished, leave the logs for review in your next reply .
    NOTE: Logs must be pasted in the replies. Attached logs will not be reviewed.

    Please do not use any other cleaning programs or scans while I'm helping you, unless I direct you to. Do not use a Registry cleaner or make any changes in the Registry.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...