computer completely crazy!!!!

By zuberi
Aug 30, 2006
  1. ive been going outta my head lately.
    i just changed my motherboard after it fried with the gigabyte 8VT800-RZ-C
    and i keep gettingh weird reboots and bsod's with 0X000008E, and 0x00000A

    3.2ghz pentium 4
    gigabyte 8VT800-RZ-C
    2 80gb wd hardrives @7200 rpm
    ati radeon 9550 256mb
    1gb twinmos pc3200 (512X2)
    sony dvd rw
    and msi dvd rom

    all of this worked fine for about an year and a half on my other motherboard
    and since i changed my motherboard ive been getting all of this
    ive reformaed and install windows loads of times aswell

    my latest dumps are attached as follows:

    just check my dumps as i changed ram and did a whole lot before posting so please if any1 can tell me exactly whats wrong im willing to do it, cause i just give up.

    thanks in advance
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Maybe your mobo is bad.

    Also, what's your power supply make and model? How many amps it has on the +12V rail. Check your power supply's label to know exactly.
  3. kirock

    kirock TS Rookie Posts: 1,221

    Search at the manufactures website for the latest mobo chipset drivers. Just get all the latest drivers they have for the mobo, b/c who knows maybe it's the on-brd sound card driver or the gigabyte lan driver.

    After you do that, make sure your PSU isn't going bad, maybe this is what killed the 1st mobo. Dwnload Speedfan or motherboard monitor and watch the PSU voltage levels to see if they're stable. Run a prog like Prime95 in the background to load it the pc too.
  4. zuberi

    zuberi TS Rookie Topic Starter

    ok ive downloaded both
    speed fan
    shows temps ok

    Aopen powersupply
    psu output = 300W

    this is the voltages:
    vcore1: 1.31v - stays stable
    vcore2: 2.58v- stays stable

    +3.3v : 3.33v - stays stable
    +5V: 2.80V - stays stable but moves up a bit to 2.88v
    +12V: 11.78v stable always

    (next coloumn)
    -12V : -8.66V fluctuates and droped to -2.46 while i was viewing nd then comes back up to -8.66v
    -5V: -2.94 fluctuates to lower values like -0.83v while i was viewing and then comes back up to -2.94v
    +5v: 4.03v fluctuates to 2.98v while cpu works
    vbat: 0.00v always

    is this normal or what?
  5. zuberi

    zuberi TS Rookie Topic Starter

    even though temperatures of hardrives and system are normal its still giving me BSOD and hangs while i play bf2 or hl2

    temp = 46C
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...