Computer froze, won't boot - Asus/AMD

By jbt
Mar 20, 2011
Post New Reply
  1. I left the computer running while I stepped out. When I came back, the system was on but there was no display and no response. I switched off the PSU, waited a few seconds, switched it back on, tried to power up the system, and there was no response.

    Looking inside, here's what happens when I attempt to power up: CPU fan moves slightly (not even a computer turn), no other fans move, video card blinks red once, the Power/Reset buttons are lit. I tried removing the video card and unplugged the hard drives, but there is still no response.

    ASUS M3a79T motherboard
    AMD 9950 processor
    8GB DDR2 GSKILL memory
    750W power supply

    I built two of these machines around the same time and the other hasn't had any issues like this. Any recommendations on what to try next or what may need replacing?

  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    First thought is that the PSU has failed, but not on all rails hence you still get some of the indicators coming on.

    I would remove the plugs from the motherboard and test all the pins with a volt meter. Or to prove the issue take a similar wattage PSU from another PC to test it (if you can get your hands on one).
  3. Punkid

    Punkid TS Guru Posts: 420

    no need to panic, check the power connectors inside the PC, especially the Processor power connector...if that fails, try resetting the CMOS....try googling how to reset CMOS

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...