Computer very very slow @ startup

By trixietrack
Apr 28, 2008
  1. I have a computer that was built by a friend who has moved away.

    Pentium 4, 3.0 Ghz memory 1GB running WindowsXP Intel desktop board D95XBX.

    I am mostly doing AutoCad drawings, and surfing the net . Every time I start up the computer, it takes an average of 10 minutes, The same happens when I try to open applications like Word, or Autocad.
    It takes about 1 minute or so for applications to open.

    what could be causing this? your help is most appreciated.

    The Trix
  2. STEALTH429

    STEALTH429 TS Rookie Posts: 26

    Trixietrack, why dont you try to use tune-up utilities software to optimize performance of your computer for internet use and memory usage as well. otherwise you have to configure your start-up manager to select only the important programs to run during the loading process.

    you can also maximize virtual memory from the computer/system properties/advance system settings/advance performance settings/advance virtual memory. by changing "set" to maximum.
  3. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    thanks for the quick reply. I will give this a try and let you know how things work out.

    The trix
  4. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    In the bios,Boot Settings,enable "Quick Boot"
    Also try msconfig "selective startup" You seem to have too many autorunning.
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  6. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    thanks for all your replies I have tried tune up utilities and also maximized virtual memory, still no luck will try the rest of your suggestions cross my fingers and keep you posted.

    The Trix
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    did you read the link?
  8. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    yes i did tedster. still trying to figure out why it is slow at start up. very hlpful info.
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    did you stop unnecessary programs from auto loading? Did you try Mike Lin's startup editor as stated in the link?
  10. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    I have not tried that yet. need to wait until the evening. I defragmented it . nothing changed. will resume tonight.

    thank you again
  11. NFSFAN

    NFSFAN TS Rookie Posts: 245

    I suggest you disable all of the Windows XP services you do not need. To do this click Start>Run>services.msc
    Better yet, why don't you take a screenshot of the services and I'll help you disable which ones you need to. Also its important that you make sure that you don't have more that 35-40 processes running at startup, especially for Windows XP. If it were Vista, it would be different. But try doing that and let us know.
    P.S. Make sure your OS is updated, and all your drivers are updated too.
    Good luck, NFSFAN
  12. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    NFSFAN i will give that a try . I have windows xp and it is updated.
    I will make the screenshot and send off when I have a free moment.

    i also notice that everytime I try to open an application it takes foreever to open.
  13. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    tried this and noticed very little difference. someone keeps telling me it's Autocad.
  14. NFSFAN

    NFSFAN TS Rookie Posts: 245

    Its not AutoCad. I have it installed on a C2Duo T5200 @1.6Ghz laptop, and it doesn't slow it down at all. Unless you have some AutoCad services running in the background, that isn't your problem. I would say that the best thing to do is backup your data and reformat.
    P.S Look at my guide on how to speed up your computer, it might help you
  15. tweakboy

    tweakboy TS Guru Posts: 467

    There might be a spyware on your PC, check that stuff first.

    Then there might be a process which is taking really long to load. 10 minutes is crazy. 5 minutes is ok.... gl,
  16. Ruthe

    Ruthe TS Booster Posts: 70

    Everyone's given you a lot of good information and advice. To recap and do in this order (in my opinion):
    1. run a virus check
    2. a malware checker
    3. (I would insert here, get hiJack This! off the link Tedster sent you. It's easy to run, a SUPER and free product, and lots of people know how to decipher it for you.)
    4. I would add to be sure you have a firewall!
    5. start, run, msconfig and kill stuff loaded at startup that you don't want.
    here's a good site to help you
    (the whole page is worth reading, but click on the Programs link then click All Items. Then click on HERE to see every startup program imaginable)
    6. add/remove programs you aren't using
    7. perform disk clean up
    8. defrag
    9. remove unused services (I believe you can also get there by: right click my computer, select Manage, select Services)
    10. See if there's anything squirrelly running in TaskMan. There are lists out there for what is what, but I don't remember where. (killing services will get rid of most of these anyway)
    11. I'll bet the above takes care of your slow boot. But I have had success with also cleaning out the C:\windows\prefetch directory. Just select all and delete. It will not hurt anything. These are all the programs you've ever run (sorta) being loaded at boot JUST IN CASE you plan on running them THIS time! There will be LOTS. If this works for you and you're brave, you can make it permanent (more or less) by editing the registry. See this site for instructions:

    It's controversial, but it worked for me.
    Best of luck!
  17. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    you guys are great! thanks for all the suggestions will work on this this weekend.
    thanks again. I will report my results. thanks

    The Trix
  18. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    by the way I did a defrag, I checked for viruses, killed stuff that loads @ startup, it's slow.. :(
  19. STEALTH429

    STEALTH429 TS Rookie Posts: 26

    trixietrack pls try this msconfig/system configuration/boot/advanced options/ check on the max memory box and indicate 500 mb (i.e., utilizing 50% of your ram memory on the booting process) this might help. ciao!
  20. tictac555

    tictac555 TS Rookie

    I doubt that he needs to reformat while that would almost for sure fix his startup problem, when he reinstalls all of his programs he will more then likely run into the smae problem again.

    I suggest you try this:

    run services.msc and disable everything except for what is mandatory. and dhcp client and wireless zero if you use wireless to connect to the internet. then run msconfig: click selective startup, uncheck process system.ini and uncheck win.ini and also uncheck load startup items.

    this will still give you access to the internet and it should let you use CAD unless cad uses a service, in which case just dont disable it.

    I can almost guarentee that this will speed up your start up also what will help alot is getting a program called winASO you can get it for free off of torrents and such. this program works wonders

    good luck
  21. mailpup

    mailpup TS Special Forces Posts: 6,980   +362

    Another thing you can check is in the Device Manager see if your hard drive has reverted to the slower PIO transfer mode instead of the faster DMA or UDMA modes.
  22. NFSFAN

    NFSFAN TS Rookie Posts: 245

    I wouldn't advise anyone here to give any advice or reference to torrents. Yes, there might be people here that do download off torrents, but referring to an illegal location to where you can get a specific program is against the rules on this website.
  23. STEALTH429

    STEALTH429 TS Rookie Posts: 26

    NFSFAN, sorry, message was redirected to my email. haven't posted any threads regarding torrents. ciao!
  24. NFSFAN

    NFSFAN TS Rookie Posts: 245

    No problem :)
  25. trixietrack

    trixietrack TS Rookie Topic Starter Posts: 18

    I noticed that when I went to check what services I have running, the list is really really long. I think that this might very well be the problem.
    Now, How do I know what services to disable? I have a screen shot of half the list but don't know how to post it here.

    By the way, the machine is running a bit faster since the defrag.

    I also 2 months or so ago, cleaned out and reloaded everything and nothing changed much.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...