Connection issues with Belkin Wireless Router

By Milky_Joe
Nov 5, 2008
Topic Status:
Not open for further replies.
  1. Hi, I have recently experinced some issues with my network were for no obvious reason i have been unable to access the internet on either of the 2 pcs connected this network( they are both running XP).

    I have since managed to factory reset the Belkin router (Model F5D7632-4)and after disabling Zonealarm secruity suite on 1 of the PC's i have been able to connect it back to the network and gain access to the internet. However i can not get the second PC to connect back to the internet. I can see this machines ip address in the Router configuartion page and the PC itself seems to connect to the network since it has a ip adddress and other details.

    I have tried disabeling firewalls and other software to see if this was interfering with the connection but it doesnt seem to have helped. Also i have tried typing ipconfig in the cmd prompt but i get an error message 'IPCONFIG is not recognized as an internal or external command'

    I am really stuck as to what to try next so any suggestions would be great.

    Thanks
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. Milky_Joe

    Milky_Joe Newcomer, in training Topic Starter Posts: 26

    I have followed the steps in the link. It seemed that my ipconfig.exe was missing but i copied it from another xp pc and the commands ran. But i am still unable to connect to the internet and browse on that PC. Someone did point out that skype was connecting which seems odd. Can i provide any other details that may help?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Start->Run--> sfc /scannow
    You may need your Windows CD during the scan
  5. Milky_Joe

    Milky_Joe Newcomer, in training Topic Starter Posts: 26

    since i last posted i decided to fully uninstall AVG 8.0 from the PC and this seems to have fixed the problem for now.

    Thanks for the help
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Hmm. I can see that, AVG8 has had some recent issues, although now resolved

    Try Free Antivirus like Avast or Avira

    Thanks for the update :grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.