TechSpot

Crashes, Invalid windows image,Random

By Mullesch2001
Jan 14, 2009
  1. lately ive had alot of trouble with Video cards and such and finallly got one
    to work the sapphir raedon hd 3650 agp so i installed all my games on my new hard drive with a fresh copy of xp. loaded drivers worked great for about a month after getting all my programs on there benchmarking software every little program you need it started crashing no bsod just straight shut off restart instantly. so it gradually got worse fiddled with bios settings finally played civilization 4 for like 6 hours straight no problem woke up next morning and weird errors everywhere tried after hours of frustaration to do system restore and i get a invalid windows image mesage. even in safe mode. so here is my most recent event in the event logger.
    Event Type: Information
    Event Source: ACEEventLogSource
    Event Category: None
    Event ID: 0
    Date: 1/13/2009
    Time: 2:05:30 AM
    User: N/A
    Computer: DUESCH-D3D37EF8
    Description:
    0000000008: 2009-01-13 02:05:30:796 Shared Multi VPU 4 aspect is not available!
    Error Called by: ATI.ACE.CLI.Component.Systemtray.Systemtray::CheckQuad processID:01048 threadID:(CCCThreadNew:Systemtray) domainName:(ccc.exe ) assemblyName:(CLI.Component.Systemtray, Version=2.0.2930.38963, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
    ------------------------------------------------------------------------------------------------------------------------


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    ya i named my computer dueschbag and my account is ***** tit so what. anyways. any ideas would be good

    pc specs: Windows Xp professional
    2.0gb ddr-sd ram 166mhz
    3.2ghz p4 with ht proccesor
    200gb hd
    sapphire radeon hd3650 512mb ddr2 agp 8x catalyst drivers 8.1 from cd plus agp hotix from ati
    pv4bb asrock mobo v1.8 bios up to date
     
  2. Mullesch2001

    Mullesch2001 TS Rookie Topic Starter

    heres the in valid image

    the application or dll C:WINDOWS\system32\srclient.dll is not a valid windows image please check againt installation diskette
    and
    the application or dll C:WINDOWS\system32\SRCLIENT.dll is not a valid windows image please check againt installation diskette
    on the top of the window it says
    rstrui.exe- bad image
    this is when i am trying to do system restore in safe mode it's the same in normal mode
    i also think this might be unrelated i might just have to download that file and drop it in a folder maybe?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...