TechSpot

Critical System Errors! please help atched logs

By Rossy
Dec 19, 2006
  1. Critical System Errors! is the message on the sys tray and i cannot seem to remove it. i have run spysweeper, AVG, Nortons, Bit Defender, and trend Micro but to no avail. please help so i do not have to send my machine into the shop.
     
  2. Rik

    Rik Banned Posts: 3,814

    Yor log looks pretty bad, have you had a go at uninstalling norton?


    This thread is for the use of Rossy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Rossy

    Rossy TS Rookie Topic Starter

    Well i have 340 days remaining in the service plan with them but do you think that this is the best route? Would i be able to reinstall, or is nortons the problem? If i have to i will switch, is a new computer and i figured i would give them a try considering it was already on the computer at the time of purchase. I guess the most important thing that i am trying to avoid is a reformat, I dont have a windows disk or a recovery set. give me your thoughts and Thank You.
     
  4. Rik

    Rik Banned Posts: 3,814

    There are a few file missing entries to do with norton which means it probably isnt working properly. Norton is crap anyway, i personally would remove it.
    It's entirely up to you tho.

    If you do want to remove that rubbish then heres how -

    Download either the free AVG or Avast antivirus programmes and either the free Zonealarm or Kerio firewall programmes from within this link - http://www.techspot.com/vb/topic58138.html

    Then, disconnect from the net and completely uninstall Symantec/Norton. If you have any problems in uninstalling the programme, take a look at this thread - http://www.techspot.com/vb/topic57112.html

    Once you`ve completely uninstalled Symantec/Norton, reboot your system and install whichever firewall programme you chose, followed by whichever antivirus programme you chose. Reboot your system the required number of times and reconnect to the net. Run the antivirus updates.

    If you decide to do that, post a fresh HJT log and we will deal with the other nasties.


    This thread is for the use of Rossy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I can see nothing nasty in your HJT log. However, you should go HERE and follow the instructions exactly.

    Can you describe what critical alerts you`re getting in your system tray?

    It wouldn`t happen to be for Antivermins would it?

    If it is, go HERE and follow the instructions.

    Post fresh HJT and AVG Antispyware logs, after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of Rossy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  6. Rossy

    Rossy TS Rookie Topic Starter

    here is the new logs after the removal of nortons
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iesearch&locale=EN_US&c=Q306&bd=pavilion&pf=laptop

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://charter.net/

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = https://register.hp.com/servlet/Web...YEAR=2006&gwCountry=US&language=EN&prodOS=012

    O4 - HKLM\..\Run: [nwiz] "nwiz.exe" /installquiet /nodetect

    O11 - Options group: [INTERNATIONAL] International*

    O16 - DPF: {01113300-3E00-11D2-8470-0060089874ED} (Support.com Configuration Class) - https://charter.net/diskless/bin/tgctlcm.cab

    O16 - DPF: {3FE16C08-D6A7-4133-84FC-D5BFB4F7D886} (WebGameLoader Class) - http://www.miniclip.com/games/ricochet-lost-worlds/en/ReflexiveWebGameLoader.cab

    Click on the fix checked button.

    Close HJT and reboot your system.

    Post a fresh HJT log and let us know how your system is running.

    Regards Howard :)

    This thread is for the use of Rossy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  8. Rossy

    Rossy TS Rookie Topic Starter

    Thanks seems to be running fine again, just in case here is the new log.
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of Rossy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  10. Rossy

    Rossy TS Rookie Topic Starter

    a friend used my computer the other day and now my computer is running slow again and my cpu light is almost always on here is my HJT
     
  11. Rik

    Rik Banned Posts: 3,814

    Have you run avg antispyware?
    If so a log from it would be handy.

    The light you are referring to is not to show cpu activity, it shows hard drive activity, it may be a good idea to run disk defrag on it.


    This thread is for the use of Rossy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  12. Rossy

    Rossy TS Rookie Topic Starter

    well i ran the scan and afterwards the light went out but the scan returned no results?

    well i guess that i dont have a problem but i will keep you posted


    thanks for your help again
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...