TechSpot

Ctrl + Alt + Del Weird Problem

By mrsp11
Dec 18, 2004
  1. Sorry, messed up the formatting on the first time around. Here goes a better version of the post:

    Hey guys,

    A bit of newbie problem here. Please help.

    A few days ago, the Ctrl+Alt+Del window was working fine. My fiance however pressed a key and the only thing we say was the CPU/Memory Stats window. I nearly went crazy trying to fix that. I pressed the "END" key and I received the network dialog screen. Ever since then, I have been unable to get back to the original control+alt+del.

    I ran VirusScan (fully updated), AdAware, SpyBot, and have Zonealarm blocking almost everything. Also searched for the problem on Google and on other communities that I am a part of.

    Any help would be greatly appreciated.

    I have posted an image of the current window that I get when I press Ctrl+Alt+Del. It's at netfiles.uiuc.edu/spandya2/shared/dialogscreen.JPG

    Thanks,

    Mrsp11
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Have you tried system restore?

    Regards Howard :wave: :wave:
     
  3. mrsp11

    mrsp11 TS Rookie Topic Starter

    Tried System Restore

    Yeah, tried it. Still nothing. I don't know if anybody can recreate this problem -- by pressing keys when they are in the Ctrl+Alt+Del window. Any more tips? Thanks - mrsp11
     
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.