TechSpot

"Default gateway not available" - Internet connection problems

By MrSheen
Jan 23, 2011
Post New Reply
  1. Hi All

    I've had Windows 7 for about 6 months, and have been getting an intermittent problem where my internet cuts out. The network icon shows a yellow exclamation mark and I have to right click on it and Troubleshoot Problems, which then resets/repairs the connection and everything's okay.

    Here's some details from the troubleshooting report:

    Network adapter Local Area Connection driver information:

    Description . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Manufacturer . . . . . . . . . : Realtek
    Provider . . . . . . . . . . . : Microsoft
    Version . . . . . . . . . . . : 7.2.1127.2008
    Inf File Name . . . . . . . . . : C:\Windows\INF\netrtx64.inf
    Inf File Date . . . . . . . . . : 13 July 2009 20:37:30
    Section Name . . . . . . . . . : RTL8168D.ndi
    Hardware ID . . . . . . . . . . : pci\ven_10ec&dev_8168&rev_03
    Instance Status Flags . . . . . : 0x180200a
    Device Manager Status Code . . : 0
    IfType . . . . . . . . . . . . : 6
    Physical Media Type . . . . . . : 14

    I've found some posts on the net about this problem, and people have said it's a known issue with nvidia, but my network controller's Realtek.

    Anyone have any experience of this?

    Thanks in advance
    Chris
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...