TechSpot

Desktop question

By ptitterington
Jun 24, 2004
  1. Sorry for this stupid question.

    I have been trying all evening to get rid of the coloured boxes on the desktop beneath the icons.
    I have managed to change its colour and thats it.
    I know it will be very straight forward as my daughter changed it by accident.

    Thanks btw win xp:(
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Rightclick anywhere on the desktop, select (Display) Properties, then the tab Appearance
    Play with the Scheme/Item/Color settings or reset them to standard
     
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I have tried that but without any luck, only managed to change the colour of the background box that the lettering is in.

    Someone said I should try to disable active desktop, but I cant even seemb to find where to do this.

    Thanks
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  5. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Thanks for the help,

    Unfortunately the evaluation version of tweak manager will not allow disabling of active desktop, but the other article was of help.

    It turned out that I had to
    Right click desktop - desktop tab - customise desktop- web -and uncheck the web pages that she had ticked.

    this made it back to normal.

    Thanks for taking the time to reply.
    :grinthumb
     
  6. Spike

    Spike TS Evangelist Posts: 2,168

    Given that it's an annoyance, why the heck isn't there an item on the desktop context menu that says "amke icon backgrounds transparent" or some such?

    It would make sense to me anyway.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...