TechSpot

Did I kill the BIOS?

By roseypeach
Jan 26, 2013
Post New Reply
  1. I was just finishing up a fresh install on my son's laptop, had to download the drivers from Toshiba. Got a couple of drivers installed, and for whatever *****ic reason I flashed the BIOS. Now, mind you it went as smoothly as I expected but now, even though I've gone in BIOS and set defaults and saved, the darn thing won't go to Windows, instead it says it's loading but as soon as the desktop shows up there's a BSOD a flash of black and then right back to reboot again. Its a Toshiba Satellite, C655D-S5133. Please tell me it isn't over, please? I'd send a log if I could, sorry.

    Help!
     
  2. roseypeach

    roseypeach TS Member Topic Starter Posts: 64

    Bump...tried to reflash still not working :(
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,915   +167

    You need to make sure that the hard drive is set as the first or second boot device with the CDROM in the bios. If the computer still won't boot, you may have to attempt to re-install Windows fresh once more
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.