"Do you want to allow this webpage to access your clipboard?" Message pops up.

By praveen198830
Aug 28, 2006
Topic Status:
Not open for further replies.
  1. i am having a proble it never goes away keep on asking me same question when i clcik allow access keeps on poping up then i have to do alt+ctrl+del to take it out.i posted a image if u dont get me

    http://img237.imageshack.us/img237/2180/untitledyj6.png

    Edit: Please use proper thread titles from now on. Thanks.
  2. altheman

    altheman Newcomer, in training Posts: 541

    Look through Advanced Options in IE, there should be an option for "allow paste operations via script." Disable this, and it should stop.
  3. praveen198830

    praveen198830 Newcomer, in training Topic Starter Posts: 46

    there is no such option

    I use IE 7
  4. altheman

    altheman Newcomer, in training Posts: 541

    There was an option for this in IE6, but I'm not using IE7, so I cant be sure.
  5. hanpurn

    hanpurn Newcomer, in training

    I got following answer from From SuperMemopedia @ "http://wiki.supermemo.org" and it works for IE 7 and I guess same thing in IE6, too.

    Why do I get Clipboard access prompt?
    Question
    All of a sudden SuperMemo started asking me "Do you want to allow this webpage to access your Clipboard?". It happens each time I try to add an article!!!! How can I disable this?

    Answer
    This prompt is by Internet Explorer, not SuperMemo.
    Change Tools : Internet Options : Security : Custom level : Scripting : Allow programmatic clipboard access from Prompt to Enable
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.