TechSpot

Error attempting to validate the Winsock base providers

By network21
Jan 19, 2009
  1. hello,

    ive been haveing trouble with my internet connections. my internet works for about 5-10 minutes and then it cuts out until i restart the computer. Im running on windows xp SP3. The IE log states "Error attmpting to validate the Winsock base providers: 2
    error Not all base service provider entries could be found in the winsock catalog. A reset is needed. " I did download HighjackThis and will attach a log
    I also have tried the command prompts for reseting the winsock catalog and the IP/TCP one but that didn't do anything at all

    thanks for your help guys much appreciated!!
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. network21

    network21 TS Rookie Topic Starter

    i tried it but the internet is still goin out every 5-10 minutes..
     
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Are you certain your system card is working properly. What is the brand and age?
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    How to use Reset Internet Explorer Settings (RIES)

    To use RIES in Internet Explorer 7, follow these steps:

    1. Click the Tools menu, and then click Internet Options.
    2. On the Advanced tab, click Reset.
    3. In the Reset Internet Explorer Settings dialog box, click Reset.
    4. When Internet Explorer 7 finishes restoring the default settings, click Close, and then click OK two times.
    5. Close Internet Explorer 7. The changes take effect the next time that you open Internet Explorer 7.

    Note for users who cannot start Internet Explorer 7 for some reason, use RIES from Internet Options in Control Panel.

    Also Network Reset http://www.techspot.com/vb/post662504-2.html
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...