TechSpot

Event 1003 freaking me out

By maituikas
Nov 6, 2008
  1. Hello everybody, for past 3-4 months I´ve had a problem with my sbs2003 server. It restarts itself when he wants and leaves an System Error event 1003 to event log:
    -------------------------------------------------------------------------------------------------------------------------------
    Error code 00000050, parameter1 fea43f60, parameter2 00000000, parameter3 8083ff8a, parameter4 00000000.

    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 30 30 30 30 30 30 35 0000005
    0020: 30 20 20 50 61 72 61 6d 0 Param
    0028: 65 74 65 72 73 20 66 65 eters fe
    0030: 61 34 33 66 36 30 2c 20 a43f60,
    0038: 30 30 30 30 30 30 30 30 00000000
    0040: 2c 20 38 30 38 33 66 66 , 8083ff
    0048: 38 61 2c 20 30 30 30 30 8a, 0000
    0050: 30 30 30 30 0000
    -----------------------------------------------------------------------------------------------------------

    Can anyone please help me with this because this is freaking me out and people behind sbs2003 cannot work properly beacause DHCP, Exchange and other services are frequently down because of selfrestart every day.

    greetings,

    Mait
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hi maituikas

    MS has a big write up of a very similar issue to yours here: http://support.microsoft.com/kb/897079

    I'd say this would be step 1 to do.

    Now wouldn't be good if I got it on the first reply to you :) Here's hoping :grinthumb
     
  3. maituikas

    maituikas TS Rookie Topic Starter

    Hi kimsland,

    very big thanks for such a quick response but as this problem as been around for a while now i´ve been investigating it all the way i could by googling and finding solution from MS support with no luck.
    What concerns the kb/897079 to where you reffered to is that I´ve been scannig with nod32, msmalware removal tool and manually looked into these registry fileds that this article refers to and there are no such a sys and exe files there. I think this problem is somehow connected to some driver or MS update or even hardware. I do not know how to read minidum.dmp files, maybe someone who can knows immidiately what´s the problem.....

    thanks,

    Mait
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    hI maituikas, sorry for the delay, I'm off on other subjects as well as looking here too.

    I'm glad you have already confirmed some basics (or possibly more than some)
    But in regards to Minidumps, yes go ahead and attach them here, and hopefully I'll check them quickly. But I should say, just presently I have my mind stuck in another area, and therefore, I ask for you patience.

    In saying that, I also welcome any other support to jump in any time they like
    Either way, we'll do our best. It just might take a little while (and it might be quick! :) )

    That's the thing about computer issues, some take 5mins (including Minidump analysis) and some take much longer to work out

    Please attach [​IMG] any Minidumps you may have :)
     
  5. maituikas

    maituikas TS Rookie Topic Starter

    thanks for all you effort kimsland, I have the latest dmp file ready to download but forum rules deny pasting link here before I have made 5 posts :( how can I deliver it to you ?

    greetings,

    Mait
     
  6. raybay

    raybay TS Evangelist Posts: 7,241   +9

    A clean reinstall with the 2003 updates seems to clear up the problem. There is just not much help available for the 2003 server.
     
  7. maituikas

    maituikas TS Rookie Topic Starter

    that´s the only thing that I am trying to avoid here, everything else goes :)
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I popped back just now (good timing)

    No don't post the link

    You need to attach ie this button --> [​IMG] found in the New Reply window (on the toolbar) You are allowed up to 200Kb in size, and you don't need to zip them up, just attach the minidump,dmp file

    Back soon :)
     
  9. maituikas

    maituikas TS Rookie Topic Starter

    here it is :)
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Well that was quick :)

    Da Da Daaa

    It's Nod32, (specifically amon.sys) conflicting (likely with IRQ as virtual driver or something) with another device.

    Which one. Don't know, Don't care

    Just uninstall Nod; problem solved :)

    What to do about Antivirus. Hmm Don't know.

    Please check if Avast or Avira do your system
     
  11. maituikas

    maituikas TS Rookie Topic Starter

    Hi again,

    :) I dont know how did you find it out so quickly but I´ll try to remove nod32 from the system and see what happens, have to replace it of course quickly with something else :)
    I´ll come back to you with this issue soon if it helped or not, cannot really restart server in ongoing workday so have to wait a bit :)

    many thanks kimsland, your response and experience package is high quality :) thanks mate

    maituikas
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...