EZ BIOS and Windows 98se problem

By monton
Apr 22, 2005
Topic Status:
Not open for further replies.
  1. I'm trying to get a machine to boot past the "EZ BIOS continuing to load" message.
    Yesterday, it would boot to the windows98 splash screen and then go blank. I haven't changed anything since but now balks loading EZ BIOS. I didn't set this computer up with EZ BIOS and 2 drives. I believe it is in a raid configuration but have no idea how it was set up. If using the dir command it would only show a couple files on either drive (from the win98 boot floppy) I assume is because EZ isn't loaded. I am going to find the EZ BIOS utility and see what/how it works. Any suggestions as to how to proceed?

    Asus MB
    Athlon 1200
    256mb PC2100

    CD & DVD writers (1 ea)
    2 hard drives
  2. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Only yesterday I got an older 13.5GB Maxtor harddisk which had Western Digital's EZ-Drive on it.
    To stop it from loading, you need that EZ-Drive (must be the same as EZ-BIOS) utility.
    It has been renamed into Data Lifeguard Tools and is available here: http://support.wdc.com/download/index.asp?cxml=n&swid=23

    First you have to boot from the WD-floppy and stop EZ-Drive on that harddisk.
    Then you have to reboot again from that floppy, in the second run you can remove EZ-drive.
    After that you are good to go.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.