TechSpot

Game Lagging with a dual core

By sofplayer
Sep 22, 2007
  1. sofplayer

    sofplayer TS Rookie Topic Starter Posts: 18

    What more detail do you need
    I went to the game fix site and tried it one step at a time
    But I will say the windows hotfix thing made it worse
     
  2. sofplayer

    sofplayer TS Rookie Topic Starter Posts: 18

    diskeeper
    Great program I belive I will hold on to that one
    The system seems to be coming around
    Do they need some kinda break in or somthing?
     
  3. eijmaster

    eijmaster TS Rookie Posts: 46

    what OS are you running?
     
  4. matav

    matav TS Enthusiast Posts: 174

    are you asking me? or yourself?
     
  5. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Sofplayer, are you running XP Professional, XP Home or Vista? Were you running the same operating system on your old hardware? What type of internet connection are you running (in case I missed it) and are you running a router in your setup?
     
  6. sofplayer

    sofplayer TS Rookie Topic Starter Posts: 18

    Windows XP pro
    Yes it lags in single player as well
    I do have a router and I have bypassed just to see
    Internet service
    8meg down
    2meg up
     
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,630   +321

    Never heard back on that.
     
  8. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

  9. sofplayer

    sofplayer TS Rookie Topic Starter Posts: 18

    That everest is pretty ,Can you verify this (I think I already know) :(

    Field Value
    Sensor Properties
    Sensor Type ITE IT8712F (ISA 290h)
    GPU Sensor Type Driver (NV-DRV)

    Temperatures
    Motherboard 57 °C (135 °F)
    CPU 45 °C (113 °F)
    GPU 51 °C (124 °F)
    WDC WD600BB-00DKA0 33 °C (91 °F)

    Cooling Fans
    CPU 6553 RPM

    Voltage Values
    CPU Core 1.55 V
    +2.5 V 0.06 V
    +3.3 V 2.18 V
    +5 V 3.28 V
    +12 V 7.74 V
    +5 V Standby 3.12 V
    VBAT Battery 3.07 V
    Debug Info F 67 FF FF
    Debug Info T 160 57 45
    Debug Info V 61 04 88 7A 79 7E 00 (F7)
     
  10. sofplayer

    sofplayer TS Rookie Topic Starter Posts: 18

    Kinda weird tho I go into my bios and it says somthing totaly diff.
     
  11. sofplayer

    sofplayer TS Rookie Topic Starter Posts: 18

    Could it just be the game
    Cuz I can play bioshock just fime with no probs
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.