GeForce 6800 GS Problems/Driver recommendations required.

By Morgus
Aug 19, 2006
Topic Status:
Not open for further replies.
  1. Jakethe8lf

    Jakethe8lf Newcomer, in training Posts: 23

    All the Omega drivers seemed to do was delete the videocard from the registry and uninstall EXPERTool. I'm guessing the DNA drivers will do little else.
  2. Morgus

    Morgus Newcomer, in training Topic Starter Posts: 20

    I'm afraid I have to take that back (included minidump just in case someone needs it).

    Yes, my card is Nvidia 6800GS PCIE NX68G series Graphics Accelerator(Gigabyte Technology) and you're right about the motherboard. It's not even listed on the Gigabyte website.
    But when I looked at the website where I bought it and searched on "6800 GS" the card I bought didn't show up...
  3. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,277   +22

    Actually it is listed. Here.
  4. Morgus

    Morgus Newcomer, in training Topic Starter Posts: 20

    Sorry but I think you understood me wrong.
    I meant the motherboard is not listed on the Gigabyte website (modified model?) and the graphics card is removed from the online catalogue where I bought it.
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,277   +22

    I think I found the ur mobo(maybe it's missing part of the name?). Is it this one?
  6. Morgus

    Morgus Newcomer, in training Topic Starter Posts: 20

    That could be the one, yes. It looks a lot like it on the image.
    I'll try to contact PB for some info.

    Edit: I found my pc at the PB site which includes multiple downloads (drivers, bios etc.) so I'll try those things.
    It also says there is an important bios update avaible so I hope it solves it.

    Edit2: I've updated my BIOS to Sunshine 2.0U but the problem still remains (and still using the 81.98 drivers).
    But this time it was different (not sure if it's just a one-time thing). This time it was DirectX which "stopped". When it froze I saw the in-game location where I was a few minutes before (so it jumps back?) and then it stops. But the strange thing this time was (has happend before but it's usually a complete freeze) that I could still go to Task Manager so only the 3D Renderings stopped. If I try to restart the game now I get: "WoW was unable to start up 3D acceleration. Please make sure DirectX 9.0c is installed (which it is) and your video drivers are up-to-date".
    It gets solved by rebooting.

    Edit3: The above thing is only recurring sometimes. Now it completely froze again instead of only the 3D part.
  7. Morgus

    Morgus Newcomer, in training Topic Starter Posts: 20

    Sorry for the bump but could you please look at the edits from the previous post.
    If really noone can help me anymore I would like to thank you all for the things you have done and try some other places.
    Ofcourse I will still stay at techspot and give an update on this topic if it ever gets solved (maybe it's usefull to other people's) but atleast I know I won't have to keep this topic up. :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.