TechSpot

GeForce2 MX 400 64mb - game lag problem

By Counter-strike
Feb 14, 2002
  1. DogStar

    DogStar TS Rookie Posts: 142

    Whoa!
    I'm just saying putting this in seems unserious.I'm sure a lot of girlfriends read the forums, not just one.
    And I have been taking the TOS seriously.
    No offence was meant by my post.
     
  2. Ed Brentnall

    Ed Brentnall TS Rookie

    I have a GeForce2 MX400 card, and have experienced exactly the same problems. I inherited the system from my friend, and he told me that he had no similar problems when playing FPS games (I'm getting the same problem in Deus Ex, Unreal Tournament and Quake III Arena) but he had an S3 Savage 4 graphics card at the time.

    Now I thought that it was a graphics card issue, and I thought I was overstretching the card running it at 1024x768x32bit colour, but even when I knocked the resolution down, I still got the problem. Like you, I thought it could be memory because the only other real difference, apart from the (lower spec) graphics card my friend had was that he had 192Mb RAM.

    I've since uninstalled my graphics card drivers, reinstalled DirectX 8.1 and then installed the graphics card drivers again, and this has improved the performance! However, in a particularly frantic game of Unreal Tournament the other day, I noticed quite considerable chopping of the graphics in the way you described, but only when the action became really fast.

    I'm running version 23.11 of the Nvidia drivers, and my system spec is this:

    Windows 98SE
    AMD Duron 700MHz
    Gigabyte 7IXE4 main board, Bios revision F9
    128Mb RAM
    C: 20Gb WD200BB 7200rpm ATA100 (running in ATA66 mode)
    D: 8.4Gb WD84AA 5400rpm ATA66
    TEAC 540E CD-ROM drive
    RICOH 7083A 8x8x32 CD-ReWriter
    Nvidia GeForce2 MX400 64Mb
    Sound Blaster Live 5.1
    Zoom V.92 PCI modem
    TRENDnet TE100-PCIWN NIC

    My friend suggested that the 'stutter' being experienced may be the PC accessing the hard disk because there wasn't enough memory available to fulfil the requirement of the game at that particular time, so maybe 64Mb more would do the trick.

    Like you, I have checked all the driver settings and Anti-Aliasing is off, so short of tweaking the settings (which probably shouldn't be necessary as neither of us have a particularly poor set up) I can't think of what else to try.
     
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,919   +9

    Even I ran CS & other FPS games on Window$ with GF2MX earlier (now I've grown up :p). HL-based games and UT were really laggy and looked bad & slow because I was using Direct3D. But when I switched to OpenGL, problems were gone. Games got a bit darker, though, but it could be adjusted.
     
  4. Maverick

    Maverick TS Rookie

    As previously mentioned:

    Check that you have installed the graphics card correctly. What does Device Manager say? (right click My Computer, then click Properties). If there is anything under display adapters other than your Geforce2MX then thats definately your problem.

    Check in BIOS (as mentioned above) by pressing DEL on bootup (sometimes could be something like F2, F8 or whatever).

    The blue screens in BIOS should have the option to turn off the onboard video that you used prior to installing the Geforce2MX.
    There is sometimes two places to turn things off in BIOS so double check you have looked everywhere in the BIOS.

    Also some motherboards had a jumper to disable/enable the on board video. The best methof is to check with your motherboard vendor (in this case Gateway).

    For CS always use OpenGL. For UT use D3D (It is better than OpenGL).

    128MB is enough for playing both these games (just). Adding another 64MB (especially in Win2K) will help things out alot.

    Jerkyness is not always due to a config problem. The Geforce is netoriously bandwidth starved, even 64MB cards -if the memory can't be accessed fast enough you will get slow downs. The latest Geforce4's (Ti's and MX's) finally start to address this bandwidth starvation problem with better optimised memory usage.

    I have a Geforce 256 DDR which is about as fast as a Geforce2MX 400 (give or take, but generally slightly faster). I can run H-L games no problems 1024x768x16, and UT at 1024x768x32, although some high texture maps do slow down alot. Firefights always slow the framerate by as much as 50% in UT. This is the inefficiencies of both the Unreal engine and the Geforce series that lead to this.

    Get nVmax and force multitexture. Find out what speed video memory you have on the Geforce, and see if you can overclock the memory to help remove jerkyness due to bandwidth starvation.

    Good luck

    MLT
     
  5. Counter-strike

    Counter-strike TS Rookie Topic Starter

    i figured it out

    Well guys i figured it out, it turns out that the mother board i have has the agp slot built into it, and for some reason the vid card that i orginally had (an intel or soemthing) cannot be disabled in the bios. In the control panel it can, but in the bios it cant. It's because of the version of the motherboard i have. It's like and 810 or something, so it screwed me over. So the Geforce and my orginnaly card wer fighting for memory the whole time i was playing, so i went back to the original card i had but unfortunately it didnt do much. It still lags and i have no idea why. i have direct 8.1, the lateset drivers, u name it. Low res, everything but it wont work. So lucky for me i convinced my parents to get me a new comp. ima get an alienware computer and it's gonna be pimped out funk style! im excited. Thanks everyone for trying, i appreciate it!

    Fo Sho
     
  6. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    Good news! Good to hear. Not the most economical way out of the situation, but an effective one none the less.
     
  7. rOgEr

    rOgEr TS Rookie

    look, u wasted that computer, my video card is geforce2 mx400 32mb and it kicks ***, since it is only 32 urs shud kick even more ***. what you should do is go to control panel and system then look at the graphics part and choose which one. disable the one you dont want
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.