TechSpot

GLW_StartOpenGL() - could not load OpenGL subsystem

By plaidsafetypin
Jun 16, 2009
  1. Ok, well I don't know very much about computers. But, I have been bored lately and got this game from my boyfriend buttttt can't play it. I keep getting this message:

    American McGee's Alice win-x86 Nov 13 2000
    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\EAGAME~1\AMERIC~1\base\pak4_english.pk3 (44 files)
    C:\PROGRA~1\EAGAME~1\AMERIC~1\base\pak3.pk3 (9 files)
    C:\PROGRA~1\EAGAME~1\AMERIC~1\base\pak2.pk3 (71 files)
    C:\PROGRA~1\EAGAME~1\AMERIC~1\base\pak1_large.pk3 (3368 files)
    C:\PROGRA~1\EAGAME~1\AMERIC~1\base\pak0.pk3 (7723 files)
    C:\PROGRA~1\EAGAME~1\AMERIC~1/base

    ----------------------
    Config: config.cfg
    execing default.cfg
    couldn't exec menu.cfg
    couldn't exec config.cfg
    couldn't exec localized.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found AMD w/ 3DNow!

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    Joystick is not active.
    ------------------------------------
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...0 PFDs found
    ...MCD acceleration found
    ...PIXELFORMAT 1 selected
    ...creating GL context: failed
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem




    Any help?
     
  2. plaidsafetypin

    plaidsafetypin TS Rookie Topic Starter

    or, is this the wrong place to post this?
     
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,356   +283

    Here or the gaming section should be fine - but posting here shows that you're headed in the right direction. Every time I've ever seen this error it's been a driver problem - but I cant' tell you which driver you should be looking for because you haven't entered your hardware specs in your profile. Chances are, if you install/reinstall your video drivers then it should run just fine. This game uses the Quake III engine so everything Q3 based should be giving you similar errors.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.