TechSpot

Graphics Controller not loading properly on startup, Help!

By Skream
Jan 6, 2007
  1. **RESOLVED - 82845G Graphics Controller not loading on startup

    **EDIT** cfitzarl found this driver that works. Thank you!

    Recently, I made several changes to my system, one of which included updating my video drivers. Although I am not certain the new drivers caused the problem, I don't know what else could have. I have asked several computer savvy friends and they don't know what's going on.

    I tried uninstalling the device and reinstalling it, new drivers, rollback drivers etc. Nothing works! Every time I boot my system I have to go into device manager, where I find a yellow exlimation on my graphics controller, and disable/enable it. My computer boots in 400x300 resolution, I think, and 4-bit color.

    Any suggestions would be helpful, I am going to leave it on and virus scan tonight.

    Thankyou!

    Edit: Correction, 640x480 resolution
     
  2. Op2

    Op2 TS Rookie Posts: 86

    If you really see a yellow thing in your device manager, you might installed the wrong drive.

    What is your graphic card?
     
  3. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Intel(R) 82845G Graphics Controller
    It's integrated 64mb
    Driver version is 6.14.10.4342, Date is 6/21/2005

    When I boot the device says code 10 - looked it up and it told me to troubleshoot and nothing worked.

    If I've got the incorrect driver, how come it works after I disable/enable it?
     
  4. jannas

    jannas TS Rookie Posts: 17

    I get the same problem, my computer just recognises that its a graphics card and all I need to do to make it work is re-install the exact same driver. So frustrating!
     
  5. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Bump! I've tried everything I can think of! :(
     
  6. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    What motherboard model do you have? You can check it by downloading this.
     
  7. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Where does it show motherboard model in SpeedFan? I can't find it.
     
  8. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Oh, I'm sorry, there are two words for motherboard; motherboard and mainboard. Go to the mainboard tab of CPU-Z and list the Motherboard Name and Model. Good Luck :grinthumb !
     
  9. nismo91

    nismo91 TS Evangelist Posts: 899   +15

    hmm i guess u should use CPU-Z instead.
    Most probably his is Intel D845GXXX
    and, do you install the driver from the intel.com or CD bundled with it?

    here i found a-week-later drivers from intel (6/28/2005)

    Intel GMA

    Intel EXtreme Graphics
     
  10. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Are you thinking of the same program? You directed me to SpeedFan, there is no CPU-Z tab, not that I can see anyways. I've got SpeedFan v4.31.

    Note: I am a new user to SpeedFan, may be something I don't know about.

    Edit: Oops, didn't know you were talking about a different program lol
     
  11. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Attached is a screenshot of the Mainboard tab of CPU-Z
     
  12. nismo91

    nismo91 TS Evangelist Posts: 899   +15

    i think he sort of in hurry that's y he forgot to mention that it's not speedfan, it should be CPU-Z.
    Another question? Is this happening recently? Have you installed any programs or games that could possibly affect intel graphics?

    When i serviced my CPU in a shop, they gave me sort of stupid apps and it corrupt my intel drivers till i have to reformat it lol...
    CPU-Z
     
  13. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Those are the ones I tried and are not working.
     
  14. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Oh God, I sent you to the wrong link, that was from another post I responded (I guess the link I intended didn't copy). Speedfan is useful so I would keep it, although you want this. Once downloaded open the program CPU-Z from the file and go to the mainboard section.
     
  15. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Hmm I did install some programs but I dont think it would corrupt the intel drivers.

    Some are...
    VoipBuster - VoIP
    BurnQuick - Burning
    PowerQuest PartitionMagic - Partition Management
    Diskeeper Pro - Defrag
    Intel Application Accelerator - HD Acceleration
    Blaze Media Pro - Burning/Conversion

    I also did a series of tests using pcpitstop.com, I installed their software.
    That's all I can really think of. The only thing I think could have caused it would be PartitionMagic, and I think that's unlikely.

    Edit: I currently have v14.10.3889(8/20/2004) installed and same thing is happening, so old driver didn't fix it. This sucks! :(
     
  16. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Bump! Looks like you missed my reply >.<


    Edit: I'll be on about 12 hours from now. Hope someone has some ideas from now until then :(
     
  17. nismo91

    nismo91 TS Evangelist Posts: 899   +15

    I don't think those apps will affect your intel graphics drivers.

    usually, some programs affecting are ATI control panel and nVidia device driver, my pc shop install both of it in my intel graphics pc and everything become wrong... (how stupid he is).

    btw when this thing started?
     
  18. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Started maybe a week ago. I don't remember what happened.

    I would do a system restore, but I have it disabled.
     
  19. Skream

    Skream TS Rookie Topic Starter Posts: 28

    Fixed! cfitzarl found a driver that would work.
    Thank you so much for all your help!

    -Will

    p.s. If anyone else had this problem, this driver worked for me!
     
  20. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Your welcome :wave: !
     
  21. tweakboy

    tweakboy TS Guru Posts: 467

    Always safe mode,, run driver cleaner pro,, ,, reboot,, then install latest official drivers,,
     
  22. Skream

    Skream TS Rookie Topic Starter Posts: 28

    nope, latest drivers made my computer screw up
    thanks anyways!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...