TechSpot

Gray bars on monitor

By t3chn0vamp
May 9, 2011
Post New Reply
  1. Hi everyone!
    I posted it everywhere and got no solution.TechSpot is my last hope.
    I have 50 cm samsung LCD and nvidia 9500GT installed.Screen resolution is 1600*900.My problem is that whenever i connect my monitor to Graphic card's vga port, then Gray hum bars are seen on the whole screen.These are not visible on bright colors, but i can see these on light dark colors and the whole screen seems to be shaking.
    When I connect my monitor to my motherboard's vga port, then everything is fine.There is no problem there.This only happens when I connect monitor to graphic card.If anyone can help me with this issue, it will be a great help for me.
    Thanks in advance!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    If you have the latest Nvidia drivers installed from Nvidia's support website, the 9500GT may be bad. Also, make sure the the on-board video is disabled in the PC's bios, when using the 9500GT
     
  3. t3chn0vamp

    t3chn0vamp TS Booster Topic Starter Posts: 128   +19

    I have the latest drivers from NVIDIA.One of my friend having the same video card was suffered by this too.These bars are not appear on CRT screen.
    How to disable on-board video in bios???
     
  4. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    This is not a driver issue.

    You have (possibly) ruled out the cable and monitor as the cause. To rule out that the problem is specific to resolution, you may want to try a lower resolution and see if the problem goes away. I've seen poor quality / bad VGA cables cause a "shaky" screen. Not sure about the bars though.

    There are extra digital/analog conversion components (RAMDAC) when using a VGA out on a graphics card. Graphics are processed digitally, internally and output as analog from VGA. This means that your RAMDAC could be failing, which means your video card should be replaced.

    However, if your card has a DVI out, you can bypass the RAMDAC stuff by connecting a DVI cable to your LCD. DVI does not require RAMDAC for a real, digital LCD panel.
     
  5. t3chn0vamp

    t3chn0vamp TS Booster Topic Starter Posts: 128   +19

    yeah, probably you are right.One of the NVIDIA support person told me the same thing to do.The good thing is that both my VGA card and LCD have DVI socket, so i'll try that out and post the results.BTW thanks for the help!
    hv a nice day!
     
  6. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    No problem and good luck. I do think the DVI cable will work around your issue. :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...