TechSpot

Hard drive issue?

By crc9786
Oct 2, 2010
Post New Reply
  1. This has happened twice now...

    New build all hardware has seemed flawless so far but when I unplug my power supply from an outlet and plug it back in windows startup repair begins and it says it is repairing disk errors, almost like os has dissapeared. I shut down properly and flip power switch on psu before unplugging, any info is appreciated.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Run a harddrive diagnostics by utilizing the HD's manufacture's free diagnostic utility that you can get off their website. Run the short and long tests; don't skip the long one.
     
  3. crc9786

    crc9786 TS Rookie Topic Starter Posts: 22

    ok, OS was definitely missing so reinstalling now, will update

    Update: short scan did not complete

    status code=07 (failed read test element), Failure Checkpoint =97 (Unknown Test)

    well....like i said it only gave me issues after I cut power by unplugging computer, maybe if i leave it plugged in it will work until i can get a new drive
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Okay, if you had anything or importance on that harddrive then back up immediately. Please keep us updated and good luck.
     
  5. crc9786

    crc9786 TS Rookie Topic Starter Posts: 22

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...