Hardware issues, I think

By trytosurfsafe
Aug 16, 2008
Topic Status:
Not open for further replies.
  1. I am a newbie to this forum. Trying to get at the root of some error issues in my event viewer. I had a virus removed with Spy Sweeper, but I'm still having some hardware issues that makes my browser close. For some background info, here is a part of my Spy Sweeper program and the virus info:

    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSIDRV\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:08 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSHRMD\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:08 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSIDRV\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:08 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSHRMD\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:08 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSIDRV\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:02 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSHRMD\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:02 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSIDRV\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:02 PM: Tamper Detection
    Operation: Registry Access
    Target: \SYSTEM\ControlSet001\Enum\Root\LEGACY_SSHRMD\0000\Driver
    Source: C:\WINDOWS\SYSTEM32\SERVICES.EXE
    8:02 PM: Tamper Detection

    So, this was eradicated from my computer a few days ago. But I'm getting these expected closings in firefox and internet explorer and disk errors tthat I don't understand:


    Hanging application firefox.exe, Version 1.9.0.3105, hang module hungapp, version 0.0.0.0. hang address 0x00000000.
    Falut bucket 829830123

    Faulting application explorer.exe., Version 6.0.2900.5512, faulting module unknown, Version 0.0.0.0., fault address 0x030223ac
    Fault bucket 756884916

    An error was detected on device \Device\Harddisk1\D during a paging operation.


    The interesting thing about the Internet explorer messages is that I'm in Firefox when I get them! So why would I get internet explorer messages? Like I said, I think this a hardware issue, since I felt pretty safe about the elimination of the virus. Any help you can bring to this issue would be appreciated.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    HardWare

    Explorer.exe is Not Internet Explorer

    The fault (yes a Hardware fault) is referring to your HardDrive, or HardDrive data Cable

    Regarding HardDrive: Run a HardDrive Diagnostic Test
    Regarding (Sata) HardDrive data cable: Replace
  3. trytosurfsafe

    trytosurfsafe Newcomer, in training Topic Starter

    Ran Manual Diagnostic but...

    Ran Hard Drive Test but got no pop-up log or messages after it finished - did the "Scan for an attempt to recover..." but got no log to look for error codes, bad sectors, etc. As for the Sata, are you refering to the cable for the external hard drive?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    ok so you have an external USB connected HardDrive
    This is probably the issue

    Please disconnect it, and test if your browser closes (you may need to restart first)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.