TechSpot

HDD space just dissapeared

By cptanthrax@gmai
Feb 12, 2008
Topic Status:
Not open for further replies.
  1. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You can remove those "found..." folders too (more junk)
  2. cptanthrax@gmai

    cptanthrax@gmai TS Rookie Topic Starter

    lol very observant, i will do that. although they probably dont take up much space.
  3. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    OK. Next
    1. I don’t need to know the answer to this next question (but you should have an idea of..) which apps created found.000, found.001, and siddarth and it makes sense they didn't give you access rights. (just a standard precaution I take in these cases)
    2. In your explorer window,
      • Click Tools->Folder Options->View.
      • Look Under Advanced Settings. Scroll towards the end of the list and look for “Use simple file sharing”. I’m guessing you have it checked. Right?? Un-check it.
      • Click OK
    3. Now, try the SIDDARTH folder first.
      • Right click Properties for Siddarth folder.
      • You should now see a Security tab and the Users and Groups who have access. Is it anyone other then System? (just wondering if there’s a special User or Group on your computer you’re not aware of)
      • Click Add
      • Type your userid into the “Enter object names” box
      • Click Check Names. (It’ll probably expand userid to indicate machine name). Click OK. And Click OK again.
    4. In Explorer, try clicking Properties on SIDDARTH folder now. You should see sizes and have access rights now. yes?
      • See what’s in there just to be sure nothing suspicious
      • Delete the folder
    5. Now repeat for other folders (you know are safe to delete)
    6. When done, be sure to go back to Folder Options and check Simple File Sharing again.
  4. cptanthrax@gmai

    cptanthrax@gmai TS Rookie Topic Starter

    hmm i dont see "Use simple file sharing"

    btw im trying to delete the folder
    C:\Documents and Settings\SIDDARTH

    NOT

    C:\siddarth
  5. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    oh. wait a minute... are you XP Home? (If i recall correctly that's why you don't see simple file sharing)... I will have to look at how to do it with XP Home (vs. XP Pro)
  6. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    Sorry. i'm accustomed to XP Pro and forgot to check (as obviously there are some differences between Pro and Home)

    But try this in XP Home
    • Boot into Safe Mode
    • Log in as Administrator
    • If what i just looked up is correct, you should now be able to see the Security tab on folders. (i don't have XP home to verify)
    • I think you should be able to use the remainder of my instruction. Let me know if any problem
  7. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    How to show the Security tab in XP Home

    Download Show_Security_Tab.reg

    To use this file:
    • It is always recommended to backup the registry first
    • Save the file Show_Security_Tab.reg to your computer
    • Merge (Double click) on the file
    • Click Yes
    • Click OK
    The Security Tab is now visible Xp Home

    It is recommended to return the registry entry back to normal
    This is because some programs (when installing) may fail

    Download Hide_Security_Tab.reg

    To use this file:
    • Save the file Hide_Security_Tab.reg to your computer
    • Merge (Double click) on the file
    • Click Yes
    • Click OK
    The Security Tab is now hidden again in Xp Home
  8. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    Pretty quick on the keyboard there, kimsland. (And nice formatting) ;)
  9. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks, but I can't (well don't know) how to do empty circles :(
    And I'd also want to know is there such a thing as arrows ?
    To stop this: Start--> All P.... (I hate that dash, dash, angle)
  10. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    Empty circles are just the second level of a nested bullet list. I don't know if there's a way to change the bullet character of a list's level (haven't seen it if there is)

    And glancing through vbCode stuff don't see it or a way to define an arrow character. So it's back to Start -> Run or sometimes will do Start => Run
    • level 1
      • level 2
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.