Help! Dead CPU?

By Mr Sxy
Jun 11, 2005
  1. Help! Dead CPU?

    Hello all, im looking for some help on my computer, I think the CPU is dead.

    I have a P4 2.8GHz 800fsb chip! I have 2 sticks of 128 ram. I had to test out another computer so I took the ram out of mine and put it into this other machine, everything was fine so I thought great! I put the ram back in my computer but it does not fire up? It has no beeps or anything just the HDD light and power light come and stay on? I try the Ram in another computer to see if im mess them up but they work fine! I also tyed a new power supply from 300 to 400wat but makes no difference.
    I have just rebuilt the computer with a new motherboard and it fires up but on the main screen were it says press del to enter setup it pauses and you can not do anything, this board however only supports 533fsb!

    Sorry if this has been long winded but im trying to explain everything. Is the first board no good? I have thought it could be the chip but as it does fire up on the new board I was thinking it does not work because the fsb is not good enough.

    Please someone try and shine a light and I don’t know what to do next!
  2. kol_indian

    kol_indian TS Rookie Posts: 316

    Try using ur pros in a 800 fsb MB as the 533 one will not support it, it might be that u didnt ground urself properly and u caused some dammage to ur MB but that is just speculation, try ur PROS in some other MB and check it out.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...