TechSpot

Help overclocking Athlon x2 240

By Night Fire
Nov 17, 2011
Post New Reply
  1. hi every1 as the title says i need some help overclocking my athlon 2x 240 cuz on most games they just use 100% of the cpu and it heats like crap on 100% usage lasting barely 3-4 hrs on stock cooling, im kinda green on clocking but i got basic knowledge of hardware and stuff :) here is my pc
    amd athlon x2 240 2.8GHz
    Mobo gigabyte M61PME-S2P with nvidia chipset
    3GB of ram DDR2 800
    Video card ATI Radeon HD 4300/4500 Series
    Im not sure i should do it from bios or with 3rd party software i found lots of stuff out there but still confused and scared to set my pc on fire lol ! so please whoever has experience in these stuff guide me through.
    thank you very much,,



    i know my pc is ancient more reason to overclock it :)
  2. SKYSTAR

    SKYSTAR TS Enthusiast Posts: 250

    if you don't have a heat problems on stock clock (2.8GHz),then you can try overclocking it to 3.2Ghz through the bios by increasing the front side bus (FSB)(HT LINK).from 200 to 230 MHz , or to 3.4GHz by increasing the HT Link to 245MHz.
  3. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    i tried that but it didnt boot showing a POST error asking me to lower the cpu frequency tho i did lower my ram to 667 instead of 800 still wouldn't boot and gives the same error if i force it on booting "press F1" it would auto set FSB to 200 i upgraded my bios to f7b "latest version" and still i cant get it to work.
    so i dug more into it and found that i have to increase the pci-e too to be 1/2 of the fsb "if fsb is 230 pci-e should be 115" but my mobo wont let me increase the vcore or HT only fsb and ratio which is anyway on auto but works on its max "14x" i did try to raise it to 3.0GHz and it worked no change in heat as i couldnt change voltage i did a prime95 stress test for 5hrs and it stood there like a champ. for more insurance i didnt overclock it more till it work for 24hrs w\o issues and it did ofc after i replaced my lame stock heat sink with a decent one that kept heat at idle 20c and at full load 30c during the stress test but it did make an emergency shut down this morning and when i booted up my pc i saw the same error message that i got last night asking me to lower the frequency of the cpu and now i set it back to stock 2.8GHz i think what happened related to vcore its at 1.34 for core 1 and 1.89 for core 2 not sure why tho :S but is there a way to raise my vcore abit more so my cpu can go up to 3.5GHz w\o crashing keeping in mind that my mobo wont let me raise it via bios "its not grayed the option just isnt there" max safe vcore for this cpu as issued by AMD is around 1.45-1.5 and would it be safe for my mobo to do so ?
  4. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,896   +88

    Are you talking about the PCIE Frequency? You must have mis-read that. the PCIE will seldom go beyond 105, and then will most likely error. Leave the PCIE @ the standard 100Mhz. you will not see any appreciable performance from messing with it. that is the reason it wont boot.

    Do you realize that when you raise the "FSB" you OC everything?...including the RAM? there is a fighting chance that the ram is the culprit, hitting the wall well before your CPU OC is.
  5. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    if u noticed i said the oc failed and kept giving a POST error when i just raised the FSB and worked when i raised the PCI-E frequency to 1/2 the FSB value but to a limit which was 3.0GHz if its the ram to what end i have to lower it or i should lower it first then OC or should i raise it or i leave it @ auto which will raise it anyway when i OC thats if its actually the ram which is casing the issue if not then its the vcore and i still need a mean to raise it outside the bios.
  6. SKYSTAR

    SKYSTAR TS Enthusiast Posts: 250

    hi Night fire , please follow this easy instructions to get what you want
    got to the bios :
    1- increase cpu FSB frequency to 230 MHz
    [​IMG]
    2 - set cpu ratio to X14
    [​IMG]
    3 -set cpu NB ratio to X8
    [​IMG]
    4 -set Pci-E frequency to 100 MHz
    [​IMG]
    5 -set cpu voltage(core voltage) to 1.5v
    [​IMG]
    and don't forget to set your ram frequency to 800mhz or lower
    6 - save and exit.
    [​IMG]
  7. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    here is how my cmos setup looks like
    [​IMG]
    [​IMG]
    [​IMG][​IMG]
  8. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    i changed the hpet mode from 32 bit to 64 bit dunno why i did it but it didnt effect anything dunno what it does tho... :)
    [​IMG]
    [​IMG]
    and here is my specs from easytune6 readings
    [​IMG]
    [​IMG]
    [​IMG]

    so how should i OC ?
  9. SKYSTAR

    SKYSTAR TS Enthusiast Posts: 250

    in the first image do the folowing :
    1- increase cpu frequency (MHZ) from 200 to 230.
    2- set K8<->NB HT speed to 1000mhz or less
    3- set cpu clock ratio to x14
    4- set NorthBridge Freq to 1000Mhz or less
    5- set VCA core clock +11%
    in the second image:
    1- keep memory speed @ 800mhz or less by changing memory clock
  10. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    the K8<->NB HT speed values arent in MHz rather in X's options are auto, x1 x2 x3 x4 x5 same with North Bridge but whats the VCA core clock ? the option is grayed and only opens when i enable the robust graphics booster which is -as i think- related to my built in graphic card "chipset" which i dont use so i left it as is
  11. SKYSTAR

    SKYSTAR TS Enthusiast Posts: 250

    ok , leave VCA core clock @ default
    set K8<->NB HT speed and NorthBridge Freq to x3
    in image number 6 , set vcore to 1.5v instead of 1.344v
     
  12. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    i tried ur settings but it give a POST error and asks me to resetting the cpu frequency,
    cpu frequency changed from 200 to 230
    K8<->NB HT speed set to 3x
    cpu clock ratio set to 14x
    NorthBridge Frequency set to 5x "its options were x5 x6 x7 x8 x9 x10 and auto"
    couldnt set vcore to 1.5 all my attempts to unlock it have failed
    memory clock set to 667
    so what am i doin wrong here ??




    ps: the only settings that worked were:
    cpu freq 216
    PCI-E freq 108
    cpu clock ratio 14x
    memory clock 667
    and keeping everything else on default cpu was @ 3.0GHz instead of 2.8GHz. these settings worked fine even under prime95 stress test for 5hrs straight temps were 20c idle 25-30c at 100% usage and i kept the pc on "i keep my pc on 24/7 anyway" but it crashed w\o messages or blue screens after approximately 22.5hrs however it wasnt under any sort of tests or high load it was at idle downloading some files over night also my pc doesnt have any crash records at that time and im also sure it didnt overheat as it was till it crashed around 20c the weird thing is when i make those settings again i get a POST error asking me to lower cpe freq i didnt get that b4 on those settings. now it wont overclock even @ 201.
  13. SKYSTAR

    SKYSTAR TS Enthusiast Posts: 250

    you can't achieve a stable OC (to 3.1GHz or more) without increasing The vcore, Unfortunately it seem to me that your Mobo is not designed for overclocking
  14. Night Fire

    Night Fire TS Member Topic Starter Posts: 35

    well it was worth a try anyway thx vm SKYSTAR for ur help i certainly learned alot from ur advices


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.