TechSpot

Help with radeon 9700pro.

By skv|Kimber
Nov 27, 2002
Topic Status:
Not open for further replies.
  1. i got a Radeon 9700 pro. I use the newest beta drivers that work with dx9. I use the newest control panel. I use the rage3d tweak found at www.guru3d.com . I get great performance everywhere, but it will not allow me to turn off FSAA. If you can help me with some performance settings and FSAA, plz respond. I want the graphics to reamin good, and get even better performance, my fps is amazing but it wont let me just turn fsaa off, it just clicks Let program choose preference, help, if you can ;\
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    The fact that they are beta drivers may be the reason you cant turn fsaa off. try using the latest non beta drivers. there isnt much point in using beta DX9 drivers when there are no DX9 games or applications.
  3. skv|Kimber

    skv|Kimber Newcomer, in training Topic Starter Posts: 29

    okwell it still doesnt give me an option to just turn it off
  4. Arris

    Arris TechSpot Evangelist Posts: 4,538   +92

    The non beta drivers are the same. Going from Nvidia to ATI I found it strange that there was no "Off" setting. Anyway since all the reviews and benchmarks done show results with no AA then using the "application preference" setting basically means no AA, unless there is a video setting in the game/application itself which turns AA on.
  5. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    In registry, there is a key

    HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\Driver\xxxx\atidxhal\AntiAlias

    where settings are: 2 = Enabled (forced), 1 = Enabled by Application Preference, 0 = Disabled.

    (xxxx = number given by Window$)
  6. skv|Kimber

    skv|Kimber Newcomer, in training Topic Starter Posts: 29

    yea thxn for the registry line, it was a little different for me in windows xp, but i found it, thanks for the help, it should be turned off now, i set it from 1 to 0. ty
  7. skv|Kimber

    skv|Kimber Newcomer, in training Topic Starter Posts: 29

    lol im sorry but i dont see your registry line, and i did find a desktop antialias, but it did nothing, any more suggestions?
  8. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Did you try what Arris suggested ?

    [​IMG]

    When you click on "Disabled", the FSAA quality slider will be desactivated, meaning that FSAA will not be forced onto 3D applications.

    Just make sure FSAA isn't enabled within the game.
  9. skv|Kimber

    skv|Kimber Newcomer, in training Topic Starter Posts: 29

    thats the thing i dont have a Disable button.
  10. Didou

    Didou Bowtie extraordinair! Posts: 5,899

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.