TechSpot

Home page in IE

By akshay
Oct 21, 2003
  1. Hello all.
    Whenever I start my computer and start IE, the default page goes to some searchdot.net
    I have tried changing it thru the tools menu, but everytime I restart the comp, it goes back to this page. Nothing majorly wrong, but I hate to not have the homepage of my choice.
    Thanks a lot in advance. You guys are awesome.
    AKshay
     
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Sounds like Spyware, try running Adaware and or Spybot, there is also another app that is especially for hijacked browsers, its called Hijack This, it seeks out things that reset your homepage and place links in your Favorites.
     
  3. akshay

    akshay TS Rookie Topic Starter Posts: 35

    I did install and run both adaware and spybot. They detected and cleaned some stuff. Something about dataminer.....but my homepage still opens as searchdot.net
    What should I do now?
     
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Did you try to change the start page back after you got rid of those things?

    this might help as well http://www.wilderssecurity.com/bhblaster.html
    Vehementi recommended it in another thread and it seems to be similar to the tool I mentioned above but could not locate. It protects your startpage from anything that tries to change it.
     
  5. akshay

    akshay TS Rookie Topic Starter Posts: 35

    I did change that thru the tools/internetoptions tab.
    Everytime I restart the machine, it goes back to the searchdot.net thing.
     
  6. akshay

    akshay TS Rookie Topic Starter Posts: 35

    I installed the BHBLASTER, changed the homepage again, restarted the machine and it's back to the searchdot.net
    I feel so helpless.
    Please help
     
  7. akshay

    akshay TS Rookie Topic Starter Posts: 35

  8. akshay

    akshay TS Rookie Topic Starter Posts: 35

    I followed these directions, and it fixed it.
    I do the following to remove the hijack:
    1. deleted msoffice.hta in the fonts directory
    2. Replaced all references to searchdot in my registry to http://www.google.com using "regedit"

    re-booted. Problem solved!

    crafty wankers!
     
  9. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    I don't think Browser Hijack Blaster works with problems that already exist, it rather catches them in the act.
     
  10. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Glad you got it taken care of akshay. Just remember for future reference when playing with the registry ALWAYS make a backup before you start changing things, just in case something goes wrong you can always revert it back to the saved file.
     
  11. xMiles Tegx

    xMiles Tegx TS Rookie

    actually I had this problem as well and if you go to the bottom of searchdot.net's page there is a link that says remove searchdot.net from homepage. I clicked on it and ran adaware then spybot and haven't had the problem again.
     
  12. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    That's kind of strange they give you the option of removing it. But give it a try, and hopefully it will help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...