TechSpot

How do I attach a file to a post, BROWSE missing !

  1. The forum-instructions are:

    When I REPLY to an existing thread, I have to SUBMIT something, then EDIT that post to be able to select smilies, but I DON'T get the BROWSE button.

    Can someone help me with the settings please, so I would be able to go straight into this (advanced?) Edit mode, where I can BROWSE in a reply?


    these are the forum rules for me at the bottom:

    Forum Rules:
    You may post new threads
    You may post replies
    You may post attachments
    You may edit your posts
    HTML code is OFF
    vB code is ON
    Smilies are ON
    [​IMG]
     
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Works fine for me in both IE and Firefox. Just click on "Post Reply" Then make the reply and choose the additional options from those available. Only time I don't get this is with the quick reply area which is missing it for the very reason it is a "quick" reply.
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    This is what you should get upon clicking "Post Reply".

    ---
    [​IMG]
    ---
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    Thank you guys,
    I have been with this forum for over a year now, but until today I NEVER used the "Post Reply" button.

    I always typed my answers into the box et the bottom of the page.

    I must be getting old!
     
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,687   +394

    Heh, yeh for a long time on vBullitin we didn't even have the quick reply feature. So when we did get it, it took me a long time to start using it, I didn't like the lack of features. :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...