HP CPU upgrade issue

By deskbound
Apr 26, 2008
Topic Status:
Not open for further replies.
  1. I just "upgraded" my dv9730us HP laptop's T5450 CPU with a T8300 this morning. It was a bear because the thing had to be almost completely taken apart to get to the cpu. Well, got there finally, no issues, dropped the new cpu in, fit perfectly, reassembled, turned it on, about 4-5 seconds of power, then auto shutoff. repeated, same thing. ughhhh..

    I'm sure the CPU is compatible. any ideas what else it might be?

    thanks in advance.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,675   +152

    You probably trashed the motherboard. Try installing the original CPU. If the laptop still doesn't work, you have trashed the motherboard and we can use this thread as a warning to others that may consider doing what you have tried to do
  3. deskbound

    deskbound Newcomer, in training Topic Starter

    Thanks for the tip, but............

    got it fixed. A keyboard wire had come unplugged while I was reassembling it. The safety mechanism kicked the machine off when this plug wasn't seated correctly. Took it apart to the keyboard, plugged it in, it works fine.

    Warning? none necessary.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.