TechSpot

I got some kind of nasty thing :(

By benjaminBreaker
May 25, 2010
  1. Not sure what, but I must...
    The other day I got this virus that had a window pop up ever five seconds saying that I have an infected file and to click to activate my virus eliminator. So I try to run McAfee, and it says it can't be started because the file is infected. I try to go to system restore, same thing. So I rebooted, went into safe mode and system restored to before all that began. Everything seemed okay, but today I tried to turn on the xbox and hit up GTA4, but I couldn't get ICS to work. It would bring up the message "Cannot enable shred access. Error: 1003, cannot complete this function." So then I tried to access my firewall and it gives me the message "Windows Firewall settings cannot be displayed because the associated service is not running. Do you want to start the Windows Firewall/Internet Connection Sharing (ICS) service?"
    So I say yes, and it says "Windows cannot start the Windows Firewall/Internet Connection sharing (ICS) service."
    So then I try to hit up McAfee again to see what it can do. Apparently it can pop up the start up window then drop the process. :O
    Tried another system restore(which worked fine...go figure.) for an earlier date than the one I used last...didn't help.

    I read on another thread to go to hijacthis and see what it says...well, here you go.
    View attachment hijackthis.log
     
  2. Broni

    Broni Malware Annihilator Posts: 52,890   +344

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...