TechSpot

I need help

By CrossFire851
May 24, 2006
Post New Reply
  1. When I click "My post" it says
    This forum requires that you wait 30 seconds before submitting another search. You have 26 seconds to wait before another search will be allowed.

    no matter what I do. If I was 30 mins or 30 hours it says this.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Mmm strange eh.

    You`ve obviously managed to post this.

    See if you can reply to this post.

    I wonder if anyone else is having this problem?

    Regards Howard :)
     
  3. CrossFire851

    CrossFire851 TS Rookie Topic Starter Posts: 1,058

    It seems to be working now?? Strange? Thanks for the reply Howard you're the go to guy, thanks.
     
  4. altheman

    altheman TS Rookie Posts: 541

    if it happens again, try clearing cookies, history and cache.
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    You also need help reading the guidelines more carefully, especially the sixth one.
     
  6. CrossFire851

    CrossFire851 TS Rookie Topic Starter Posts: 1,058

    I didn't want to make a big thing out of it.
     
  7. owenlitniel

    owenlitniel TS Rookie

    i can not read my massage
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Means what exactly?

    Could you please give more details.

    Regards Howard :wave: :wave:
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.