In-Win Card reader not working (partially)

By thmandan22
Mar 14, 2005
  1. The case for my new computer has a built in cardreader. the light on the card reader says that it is on.( get a yellow light) the usb ports on it work along with the mic/headphone jack on it. But any card like MS or SM card i put on it i cont see it on the screen. and i cant acsess it. I cant figure out why. I really am comfused since everything but the actual card reader in it works (it has front usb, firewire,headphone and speakerjacks) those WORK, but the stupid card reader in it DOESNT!!! :hotbounce can you help me? please. thank you
    my board:

    EDIT: now it doesnt even show the ports in my computer!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you sure it is a real cardreader and not just a slot you can install one behind?
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Did you connect the cardreader to its header on the motherboard?
  4. thmandan22

    thmandan22 TS Rookie Topic Starter Posts: 59

    Yes it is a real card reader.
    I am pretty sure I did, I will double check though. I guess I ruled that one out becuase outher functions on the card reader work, but will double chek just to make sure.
  5. thmandan22

    thmandan22 TS Rookie Topic Starter Posts: 59

    Well, last night the power went out. The card was in the reader. Upon restart i noticed it worked and I could veiw the pictures on the card! Then I put in another MemoryStick and nothing! This confuses me even more! Any suggestions as to why this happend?
    Thanks, Dan
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...