TechSpot

Infected (again)

By pmcdevitt
Nov 7, 2005
  1. Thanks to the help I got last week, I was trouble free for 2-3 days. However, now I'm back to explorer taking 98% cpu every few hours, Internet Exporer blocking active content on every webpage I view, and my machine being immediately brought back from power suspend as soon as it enters suspend. Now, Winfix is popping up again, offering to "fix" my computer. Again, trojan remover, norton, xoft spy show nothing worse than cookies, although I scan and remove them several times a day.

    Attached is my hijack this log, any help would be greatly appreciated. Thanks!
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You did not even follow the advice from last time.
    Why should I bother now?
     
  3. pmcdevitt

    pmcdevitt TS Rookie Topic Starter

    Not sure what information your reply is based upon, I followed every step of the suggestions last time.

    No need to respond, the updated database for Trojan Remover that I obtained last night seems to have been able to identify and remove the trojan/malware.

    Thanks for your assistance.
     
  4. King Ping

    King Ping TS Rookie

    All what i can gather from your post is that there may be a dodgy cookie in your internet temps folder go and check it out and clear the folder out.
    King Ping.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...