TechSpot

Issues with Internet Explorer & Service Pack 2

By tuckerkg
Nov 27, 2004
  1. crazylady

    crazylady TS Rookie

    problems with IE and SP2

    I don't have a problem with IE. I got rid of SP2.
     
  2. crazylady

    crazylady TS Rookie

    Right now, everything is allright with the world. No problems with anything and there's nothing better than that. Happy Days to all who have emailed me.
     
  3. maddcore

    maddcore TS Rookie

    I'd say ggibson was asking if the original poster had an answer yet.

    I've got the same problem. I get this message occasionally:

    "XXXX has encountered a problem and needs to close. We are sorry for the inconvenience."

    This is ONLY after installing XP SP2. Programs that I've found so far that will no longer open include Internet Explorer 6 (latest, directly from Microsofts website) and MSN Messenger 6.2 (latest, direct ...etc).

    Microsoft support page knows nothing, and Googling something like "service pack 2 explorer not working" gets 2198598765473519819851 results. I read about 8 pages of them, and then called a ****-it.

    Anyone got ideas?
     
  4. crazylady

    crazylady TS Rookie

    I guess I am not the original poster, but somehow got involved. But I will tell you, after installing, uninstalling, then reinstalling with the cd and then uninstalling SP2 again, I am much happier, plus when I called Gateway re another problem and mentioned I thought it had something to do with SP2, the tech, basically said, SP2 sucks, get rid of it!! so if that is any help? Actually, I got rid of my problem with Anti-Spy.Info 6.0.1. found it in Google, downloaded a free trial, found the answer to my problem, deleted it with one click of my finger after going thru all kinds of gymnastics previously, was so thrilled I bought the program!!!
     
  5. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,646

    Madcore;
    As I read your post I can understand 1 reason why you aren't finding any answers. You are not giving any specific information about the errors you are getting.
    Try making note of errors(include the file names mentioned) in the ,system event log,BSOD screens, the error reporting screen has a Details button ,check it out. Dr Watson . There are many ways to get specific info , then post it in detail ,,Someone will have an answer .

    BTW messenger and Internet Explorer not running sounds like Malware to me. I hope I am wrong but you should do a complete Bug check with the major programs mentioned in other posts , just to be sure. Then do some detailed investigation.
    Good luck,
     
  6. crazylady

    crazylady TS Rookie

    Are you sure your are emailing the correct person? I have NO problems, I am very happy with my IE . I do not have SP2, nor do I want it. Please check who you emailing, because your reply has nothing to do with my post.
     
  7. Ea$Y

    Ea$Y TS Rookie Posts: 73

    Yeah firefox is a nice browser. I have been using it for about 3 months. With sygate and norton sys works pro - I cant remember the last pop up I have had. Internet explorer who ? lol.. Can anyone tell me how to correctly set up firefox - I have been having some minor difficulty viewing certian pages and links and pictures. Is this because firefox is blocking those portions of the site intentionally. or is it part or the security protocols or some part of the popup blocking software?

    Cheers,
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.