TechSpot

Java for Ubuntu 7.10

By gilloz
Mar 29, 2008
Topic Status:
Not open for further replies.
  1. Can someone tell me which version of Sun Microsystems Java will properly function with Ubuntu 7.10? I can't get any applets to open in Firefox 2.0.0.13? I have tried versions Java 6 bin and j2re 1.4 Mozilla-plugin. Any help would be appreciated. Thanks.
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    Should be and Intel vs AMD issue.
     
  3. jtickner1

    jtickner1 TechSpot Chancellor Posts: 663

    Hi, give this a try. Worked for me.

    System > Administration > Synaptic Package Manager

    Search for 'gcjwebplugin'

    Remove gcjwebplugin if it's installed.

    Restart FireFox and it should work,

    Hope this helps.
     
  4. gilloz

    gilloz TS Rookie Topic Starter Posts: 95

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.