TechSpot

Java for Ubuntu 7.10

By gilloz
Mar 29, 2008
  1. Can someone tell me which version of Sun Microsystems Java will properly function with Ubuntu 7.10? I can't get any applets to open in Firefox 2.0.0.13? I have tried versions Java 6 bin and j2re 1.4 Mozilla-plugin. Any help would be appreciated. Thanks.
     
  2. jobeard

    jobeard TS Ambassador Posts: 8,958   +587

    Should be and Intel vs AMD issue.
     
  3. jtickner1

    jtickner1 TechSpot Chancellor Posts: 650

    Hi, give this a try. Worked for me.

    System > Administration > Synaptic Package Manager

    Search for 'gcjwebplugin'

    Remove gcjwebplugin if it's installed.

    Restart FireFox and it should work,

    Hope this helps.
     
  4. gilloz

    gilloz TS Rookie Topic Starter Posts: 88

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...