TechSpot

Just oced my Q9450, strange issue

By Rud3bwoy
May 20, 2008
Topic Status:
Not open for further replies.
  1. So i over clocked my Q9450 to 3.0 ghz

    my mobo is asus rampage btw..

    anyway bios shows 3.0 ghz,cpu z shows 3.0 ghz,everest shows the over clock changes,but vista basic info still shows 2.66 ghz at 2.66 ghz,whats up with that?

    btw when i over clocked i used a option where it allowed me to choose QX9650 CLOCK SPEEDS AND IT DID EVERYTHING ELSE FOR ME.
  2. CMH

    CMH TechSpot Chancellor Posts: 2,573   +9

    Apparently Vista just reads the information off the CPU itself. Although its running faster, its still labelled as a 2.66ghz and Vista recognized it as such.

    Who cares what Microsoft says. As long as its performing better, let Vista tell you whatever it wants. After every overclock, you should check if you see if there's any visible performance difference in what you do, else its a useless overclock. And if there is a performance increase, stuff Vista!
  3. Rud3bwoy

    Rud3bwoy TS Rookie Topic Starter Posts: 44

    Dumb me i for got to turn of that speed tech option in bios,that fixed the issue so now shows

    2.66 ghz at 3.00 ghz
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.