TechSpot

Linksys wireless-G pci adapter with G broadband router

By g.freeman
Aug 26, 2005
  1. hi, my first post here hope im doing things right.

    i just bought a new Linksys Wireless - G Broadband Router and
    a Linksys Wireless - G PCI adapter, and im having some problems but lets start by telling u what i am using it for.

    i have a pc out in our basement that that has a SB4100 cable modem (Motorola Surfboard) and id like to get the same highspeed in my room which just has dial up so i went out and bought some Liksys products and i followed the tut's that werent difficult, so now i have the router conencted to my cable modem so the internet on the pc in my basement works, and i have the adapter hooked up to my pc in my room. they connected fine and the adapter connected with the router fine as well, they say they have a very good to excellent connection but the problem is when i try to get the pc in my room to something online it tells me that "this cannont be displayed offline."

    in the bottom right where it shows my internet connection theres 2 different connection symbols one that shows the Linksys wireless adapter and one that shows my old dial up connection the dial up connection shows as off line and when u put the mouse over it it says it has been disconnected, but the linksys wireless connection symbol says online with a great conenction.

    i tried taking the old dial up card out but that didnt do anything (i didnt expect it too) and the same thing came up again.

    so the problem is it says im connected to my main modem in the other room but im not getting anything out of it, ive done google searches but there isnt anything on my problem.

    im sure its something incredibly simple that i just missed or something plz help if u can.

    /edit ya i now realize this is in the wrong section but help if u can since i cant or dont know how to move it
     
  2. urbandragon

    urbandragon TS Rookie Posts: 336

    do this.

    Start>run>cmd hit enter
    type "ipconfig /all" without the quotes.. hit enter

    look for line that says IP address .. it should read 192.168.1.x where x is random number generated by routers dhcp..

    also look for the following Default gateway. should be 192.168.1.1 (if you didn't change the routers default ip address)

    also look for DNS Servers.. you should have atleast 1 most times 2 listed here.. they will be assigned by your cable provider.

    if you do not see something close to the above your router is not allowing wireless internet access.... i have seen this before. you will have to login to the admin console of the router. typically http://192.168.1.1 from a internet explorer window.

    then click on the security tab, then go to wireless, and enable wireless internet access.(location may not be exact depending on model of your wireless linksys router)
     
  3. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    my IP address says that
    but my default gateway is blank

    and i see nothing about any DNS servers except ti says "connection-specific DNS suffix . :" and that is blank also
     
  4. urbandragon

    urbandragon TS Rookie Posts: 336

    login to the router and make sure it has allow wireless internet access set to enabled.


    that is your problem. you are getting a ip address from the router via DHCP but it is not giving you the default gateway and the DNS addresses because it is set to not allow wireless internet access.
     
  5. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok, that seems simple enough but the prob now is that i dont see where it asks me to enable or diable wireless internet?

    i ahve been looking for something like that all day but i must of missed something
     
  6. urbandragon

    urbandragon TS Rookie Posts: 336

    what model router do you have?
     
  7. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    Wireless - G Broadband Router
    model # WRT54G

    does that help?
     
  8. urbandragon

    urbandragon TS Rookie Posts: 336

    Let me check somethings....
     
  9. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    i got loged into my router settings, so i know what u r talking about now

    but under wireless it says
    Wireless SSID Broadcast: enabled

    so if thats what u were talkin about it was already enabled in the first place and if thats not what u were talking about i misunderstood u
     
  10. urbandragon

    urbandragon TS Rookie Posts: 336

    ok. just looked at the user guide for that model and i do not see that option either.

    try setting the wireless router to only 1 802.11 protocal.. b or g not mixed mode.. depending on what wireless card you have.
     
  11. urbandragon

    urbandragon TS Rookie Posts: 336

    SSID is the service set identifier.. it is kind of like your workgroup name when setting up a peer to peer network. enabling this allow the router to broadcast that SSID to anyone within broadcast range, thus making it less secure because anyone doing some war driving can see that you have a wireless network because your router is simply sayin here i am and here is what "workgoup" can connect to me.

    you will need to set that to disabled once you have your network connection working properly, you will also need to enable WEP and configure it.
     
     
  12. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok i didnt see that last post of urs so im going to anser it now

    so u want me to disable the Wireless SSID Broadcast?
     
  13. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok i just screwed something up i tried changing the SSID name to linksys2 instead of just linksys to see if it was even picking up the same router and now it cant find any signal at all.... oops

    /edit nm void this post it just took a while for it to find the connection again
     
  14. urbandragon

    urbandragon TS Rookie Posts: 336

    no the wireless card try going to command prompt again.

    ipconfig /release "enter"
    ipconfig /renew "enter"

    ipconfig /all "enter"

    now do you have a default gateway. if not you can always manually configure that.

    right click your mynetworkplaces icon and go to properties. find TCP>IP in the list , highlight it and click properties. enter an ipaddress for the card ex. 192.168.1.105 subnet mask 255.255.255.0 and default gateway of 192.168.1.1

    for your dns info you will need to refer back to the router config page go to the status page and it should list your dns servers ip addresses.. put them in dns1 and dns2 settings... click apply>ok then see what happens.
     
  15. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok i have a question about where u want me to check my IP confuration... do u want me to do it on the computer with the router or the one with the adapter?
     
  16. urbandragon

    urbandragon TS Rookie Posts: 336

    do the commands i just posted on the wireless computer.

    also do these.
    (do not type "enter" hit the enter key. :) )

    ipconfig /flushdns "enter"
    ipconfig /registerdns "enter"
     
  17. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    alright...
    when i try doing just the first
    ipconfig /release this comes up

    "No operation can be performed on Local Area Connection while it has its media disconnected."

    also the same when i do /renew

    oh and btw i get the whole "enter" thing :p
     
  18. urbandragon

    urbandragon TS Rookie Posts: 336

    i figured you did. just goofing around really.


    ah.. also disable your onboard NIC card. not the wireless one but if you have a CAT5 NIC right click on it and disable it.

    also just for the heck of it do a reboot on your computer.
     
  19. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    u mean my local area connection? srry im not sure what u mean when u say CAT5 NIC

    oh and the reboot is on its way ;)

    and im not sure if i said this earlier i took out my original internet card (card where u plug in your phone cord or modem)
     
  20. urbandragon

    urbandragon TS Rookie Posts: 336

    ok. when you right click my network places and go to properties. exactly what is listed there.


    I will tell you which to disable.
     
  21. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok... the thing is there isnt a my network places on the wireless pc there is one on my modem pc but i know how to get to the properties there without the icon. i jsut double click on the Local Area Connection in the bottom right (which is in the disconnected state)

    is htis the same thing?
     
  22. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok heres whats under that in full detail


    Broadband
    broadband connection
    disconnected
    WAN Miniport (PPPOE)




    Dial up
    My ISP
    Disconnected, Shared
    GTW V.92 Voice Modem





    LAN or HighSpeed Internet
    Local Area Connection
    Network cable unplugged
    Intel(R) Pro/100 VE......


    1394 Connection
    Enabled
    1394 Net Adapter


    Wireless Network Connection
    Enabled
    Linksys wireless-G PCI Adapter
     
  23. urbandragon

    urbandragon TS Rookie Posts: 336

    disable everything except

    Wireless Network Connection
    Enabled
    Linksys wireless-G PCI Adapter

    then run ipconfig /all
    did you configure the tcp/ip properties on the wireless Network connection yet?
     
  24. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    ok i disabled everything except that and i can tell we've maid progress now

    and did u ever tell me to cofigure the tcp/ip? cause if not then probably not :p
     
  25. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    last dbl post : /

    when i do the /all again i still dont have a default gateway

    what still is wrong?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.