TechSpot

Linksys wireless-G pci adapter with G broadband router

By g.freeman
Aug 26, 2005
  1. urbandragon

    urbandragon TS Rookie Posts: 336

    sorry man. i frequently visit the forum from work and i got real buisy.. Doing system recycles and AIX maintenance level upgrades had me buisy.

    if you still need help and nobody posts anything else you can expect me to be back on here around 6pm EST.
     
  2. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    i understand and its not a prob im just glad to see ur helping me.

    and ill be expecting u at 6 ;)


    and for some more information on my problem, now when i try to get on the internet it doesnt say i cant view offline it actually looks like its loading but even after i let it set for, who knows how long, it never works. that part was a simple fix i probably could have figured out after a while but i fiddled around with some stuff last night for a bit and i still dont know y it wont let me online.

    but for in the mean time if anyone else can answer my quesion it would be greatly appreciated

    ---------------
    EDIT

    nm something was just screwy last night but after i shut down my pc and tried to get back online it still says "cannot be displayed offline."

    oh and urban dragon when u said to disable all f them except the wireless link i cant disable the 1394 connection the disable button doesnt do anything it still stays enabled i think that connection has something to do with the PCI adapter but maybe not since it does just say net adapter.

    i also tried some other things besides the /release and /renew since those didnt work. i tried /flushdns and /registerdns if thats anyhelp for future references.

    and i still dont have a default gateway #

    and how do i configure the TCP/IP properties on the wireless connection?
     
  3. urbandragon

    urbandragon TS Rookie Posts: 336

    ok first thing.. the 1394 connection is used for firewire devices so it wouldn't cause any conflicts, or shouldn't.

    to configure tcp/ip on the wireless card do the following.
    right click my network places > go to properties> right click your wireless network connection then click properties> then find the tcp/ip option in the window and doubleclick it.. from here you can disable dynamic ip addressing and set a static ip address/subnetmask/gateway.

    put in the ip address 192.168.1.105 then 255.255.255.0 for your subnetmask and 192.168.1.1 for the gateway.

    Now for your dns settings at the bottom you will need to open your router access panel http://192.168.1.1 from an iexplorer session. and go to the status page, here it will list a primary dns and secondary dns server. put those addresses into the corresponding entry in your tcp/ip settings...

    see if that helps any.
     
  4. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    sry i havent responded in a while ive been helpin out a friend at his house for a bit.


    alright for my default gateway i put that in but for the ip address i have one but its different should i keep it the way it is or change it to that?

    does the IP address and the subnet mask and the default gateway have to be the same between my router and the adapter?
     
  5. g.freeman

    g.freeman TS Rookie Topic Starter Posts: 51

    OMG YOU ARE THE GREATEST MAN ALIVE...

    i used your ip settings and your default gateway settings (the subnet mask was the same already) and a bunch of new updates poped up as soon as i hit enter. so then i tried to get online and it actually loaded my homepage.

    wow, i dont think i would have figured that out without you helping me.

    i thank you for your hours of helping me!

    i owe you bigtime i never thought it would actually work and i was getting to suspect i would have to return it but no u figured it out.

    you r the most helpful person.... i cant even describe.

    so im guessing the settings rnt supposed to be the same. so u answered my question without even knowing it :)

    ill keep u informed since i havent done anything accept open my homepage so, im not sure if everything is all done yet but im guessing it is.

    i thank you again

    best regards, G.Freeman
     
  6. urbandragon

    urbandragon TS Rookie Posts: 336

    Glad everything seems to be working for you now.
    :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.