TechSpot

Liteon LTR 52246S Locking Up Trouble Please Help

By 1st lt mac
Jan 9, 2006
  1. Hello I have a Liteon LTR 52246S burner I have the nero burning software.
    This burner used to work like a champ no problems at all. Yesterday I tred to burn a disk and when the cache was filled and it started to burn once it was at 6% it froze up I tried to burn audio media etc i tried at differant burn speeds and size files Anyone have any ideas?
    thank you in advance
    LTM
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Check in device manager under ATA ATAPI Controllers. the IDe channel that the Burner is on and see if it is operationg in UDMA2 or PIO mode. if it is in PIO mode then uninstall the IDe channel the burner is on and reboot. when windows restarts it will automatically reinstall the IDE channel adn the drive. then check to see if it si operating in UDMA2.
     
  3. Ipsofacto

    Ipsofacto TS Rookie Posts: 29

    Try: Open My computer, right click the drive number of your DVD. Check on Properties. Go to Recording and see if the box "Enable CD recording on this drive is checked. If it is and you are trying to use Nero, you will fail. Uncheck the box and try Nero again. It solved my problems. Good luck.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...