TechSpot

Logging into the frontpage

By Julio Franco
Nov 8, 2004
Post New Reply
  1. I was hoping you could point me in the right direction and let me know if you are having trouble logging into the frontpage, I know a few users who have, so please post here describing your problem and in the case you are able to login and post comments without a problem, also post here letting me know.

    Thanks in advance!
     
  2. olefarte

    olefarte TechSpot Ambassador Posts: 1,343   +6

    No problems for me logging in to the Front Page or the Forum Page.
     
  3. Per Hansson

    Per Hansson TS Server Guru Posts: 1,924   +179

    I can not login anymore Julio, you did fix so I could login a few days ago... Problem related to the space in my username...

    I have deleted the cookies and also tried with Opera, Firefox and MSIE6, and with MSIE6 from another computer that I had previously not been logged in at...
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    No problems at all.
    W2K/SP4 and Firefox 1.0PR
     
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I can login fine here with IE6 and Opera 7.23
     
  6. Olja

    Olja TS Rookie Posts: 52

    Last night I couldn't log in with Firefox but could with IE6.
    Today, with Firefox was the same and with IE only my 5th try was successful.
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I did have problems logging in about 2 weeks ago, but since the fix everything`s been fine.

    Regards Howard :grinthumb

    Ps I`m using Firefox :D
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...