Malware or virus im unsure

By wee1man
Jan 21, 2009
  1. hi guys , i have an annoying problem with my browser every time i open an explorer page i get a security warning wanting to scan my computer , i am using windows explorer 7 , heres a hijack file if it helps and thankyou for your time

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 12:15:56 AM, on 1/22/2009
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16762)
    Boot mode: Normal

    thanks guys

    Moderator Edit:
    Pasted Logs removed
    Logs must be attached

    thanks kimsland once again i hope this is right this time hijackthis and malwarebytes ...
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You're concerning me wee1man :suspiciou
    If you have to resubmit again after this because of some other silly mistake, I think I'll re-check all your posts, as at this stage I thought you had already known all these basic things

    -> No action taken on MBAM scan, for found issues
    Please re-run Malwarebytes
    Confirm updated (third tab)
    Then do the above quoted message, but this time "Remove all found issues"

    By the way, you will need to then restart, and run (and attach) a new HJT log
  3. wee1man

    wee1man TS Member Topic Starter Posts: 55

    logs attached

    With this second scan , with update 3rd tab in the scan has come up clean, Previous to this scan i performed the threats were placed into Quarintine , as the checkboxs were all checked. please dont be angry with me
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please remove Spybots S&D from Add\Remove Programs

    Then scan with HJT again, and tick all of the following
    Close your Internet Browser, and then select Fix all
    Download Combofix
    Lots of info on its use h e r e
    Direct download h e r e

    Save it to a location that you can easily find later (in Safe Mode) ie directly to C drive

    Restart your computer to Safe Mode (by repeatedly pressing F8 on your keyboard before Windows starts)
    Log into your Administrator account
    Locate the previously downloaded Combofix
    Double click on it to run, answering any prompts along the way
    Note: during Combofix scan (lasting up to 10mins) your Desktop and clock may reset (all normal)

    Once Combofix has finished, save the log file to be attached to a new reply
    Restart back to Normal mode, and attach the Combofix log
  5. wee1man

    wee1man TS Member Topic Starter Posts: 55


    hope this is right.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    This should be fixed now :grinthumb

    Clear & Reset System Restore's Cache

    Go to Start >> Run - type or copy/paste control sysdm.cpl,,4 and then press Enter
    * Tick on the checkbox - Turn off System Restore on all drives
    * Click Apply
    Turn it back 'On' by unticking the same checkbox & click Apply, and then OK


    Open your browser ;)
  7. wee1man

    wee1man TS Member Topic Starter Posts: 55

    thanks kim and thanks for being understanding and patient .
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No probs
    I'll wait patiently for your next thread one day ;) :) :D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...