TechSpot

Microsoft Intellimouse 3.0 - making it smoother?

By jools182
Aug 16, 2010
Post New Reply
  1. My razer deathadder recently died :( and I couldn't afford another one, so I went for something cheaper

    I got the intellimouse 3.0 and i'm not too impressed

    I have the pointer speed set on the fastest setting, but when you are moving the pointer around slowly it jerks in increments of of a millimetre or so, and its quite frustrating when gaming, especially in sniper situations

    Is there any way to make it smoother?
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    If you haven't already, install the intellipoint driver. Although the mouse will work using the native Windows driver, you will have fuller use of its capabilities if you install the latest driver.
     
  3. jools182

    jools182 TS Enthusiast Topic Starter Posts: 104

    tried that, its still not smooth

    I think I'm going to send it back and get something else
     
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    LMAO, because you changed your windows sensitivity and possibly have acceleration on.
    Reset to default, apply CPL mouse fix + disable acceleration and you should have 100% linear mouse movements.
     
  5. jools182

    jools182 TS Enthusiast Topic Starter Posts: 104

    hi kitty

    tried it, its still not precise enough
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Perhaps the mouse pad surface pattern doesn't agree with the optical reader in the mouse. Try another surface.
     
  7. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    At perfectly linearity between mouse and cursor, there is no pixel you can't touch.
    Turn down your DPI?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...