TechSpot

Microsoft ME driver needed to use thumb drive

By jjneedshelp
Jul 26, 2007
  1. All~

    I'm about 2 minutes from behaving like the gentleman from Germany last week and throwing my computer out the window; I feel his pain. This computer only has been spared b/c I need it to job search. Without further prolongment, here is my story.

    PROBLEM

    Thumb drive doesn't work anymore when inserted into my computer, however thumb drive works in another computer. All my files are on the thumb drive

    COMPUTER SPECS

    System : Microsoft Windows ME (don't throw things at me; I know it has
    a reputation)

    Connection: Dial Up (again, no throwing. I'm probably the only person who
    still uses the telephone line)

    Office Product: Microsoft Office 97

    Memory: 184 MB

    Browser(terminology?): Upgraded last night to Internet Explorer 6.0

    Model PC: IBM Thinkpad

    Thumb drive: Kingston DTI/2GB

    Internet
    Provider: AOL


    BACKGROUND

    Over the past several days, including last night I conducted several installations to restore my computer to a good operable state. My computer became somewhat disabled resulting from problems that I was having trying to reconfigure it to operate using a) wireless b) USB c) ethernet connections where I'm living. However, none of the connections were successful. The continuous installations/uninstallations caused my antiquated machine to grow extremely weary so, I gladly ran back to dial-up and these are the steps I took to remove my machine from life support.

    1) 'Product Recovery' I believe I have reinstalled Microsoft ME (I hit F11), to the beginning
    2) Downloaded Microsoft Internet Explorer 6.0
    3) Loaded AOL 9.0 VR (via disk)
    4) Reinstalled my HP printer
    5)Today, reinstalled Microsoft Office 97

    This morning, I was elated after I completed step #5 thinking that it was smooth sailing from here and that now, I could begin some of my job search on-line. WRONG!!! When I placed my thumb drive into the jack, it initially appeared as if it were working, dowloading, installing, loading, etc the necessary hardware to work properly but the full installation never occured.

    STEPS I'VE TAKEN

    I called Kingston.

    Response: ME wasn't set-up to handle external drives
    My Response: But, until today in spite of all the other problems
    my thumb drive worked
    Kingston's: I probably had drivers installed
    from something else and when I
    reinstalled programs, the drivers
    must have been deleted.

    Solution: Kingston emailed me a driver from ME
    installation disk (I can't locate my ME disk)

    The download he sent was USBSTOR.INF, however the download didn't work.

    There are numerous messages that I received when trying to reinstall the drivers. They are as follows:

    USB Mass Storage Device

    USB Mass Storage Device is already installed, but it has a problem. To view properties for the device and to see the problem and proposed solution, click finish (click finish)

    Device Status

    The NTKERN.VXD device loader for this device could not load the device driver. To fix this click update the device driver.

    The best driver Window found is already installed for this device. Location of driver C:\Windows\INF\USBstor. INF

    I called Kingston support again. According to another representative, I need:

    a) the 'ME' installation disk (which I currently don't have)
    b) on the installation disk is the specific folder WIN9X and the file is Base6.cab. According, to him this is the driver that I need to make the thumb driver operate with ME.

    c) Oh, and lastly although they have the ME installation disk in their possession, but refused to send me the file; they didn't want to cause havoc on my computer. Their suggestion is to contact Microsoft.

    PLEASE HELP!!! I removed my files to the thumb drive thinking that they would be protected while I 'reinstalled' my hard drive etc...Now, I can't receive items such as my resume and other documents.

    Any assistance someone could share would be most greatly appreciated. Although, ME and the external thumb drive are not supposed to be compatible they DID work before I upgraded last night, so in theory they should be able to cohabitate again, right??

    Please remember in your responses (if any, I hope so), that I am a novice when it comes to navigating the system and also with terminology. However, these past two weeks, have caused me to grow up really fast.

    I look forward to hearing from you. Presently, I am so, so lost. :(

    I BELIEVE I HAVE SOLVED MY PROBLEM

    I hope that this is an 'ok' way to pass-the-word'.

    I didn't want anyone spending time researching my issue when I've resolved it myself (I hope it's somewhat permanent)

    But, I can access my thumb drive now.

    I did some 'googling' and came across a site where someone else over 2 years ago had the same problem including not possessing the disk. I resolved it as follows:

    C:\Windows\Options\Cabs (then) '\base2'

    This link is supposed to load: usbntmap.sys, usbstor.sys and mspqm.sys files.

    I was able to locate the first two. If, by chance anyone knows how to find/download 'mspqm.sys' files then let me know. It's probably better to have it and not use it, than to spend the day searching for it when it's truly needed.

    I wouldn't be surprise if others are scoffing at this thread because nowadays, this problem is so antiquated, because no one besides me uses the ME program. Anyway, I thank those who read this post for their interest to help me.
     
  2. jjneedshelp

    jjneedshelp TS Rookie Topic Starter

    I BELIEVE I HAVE SOLVED MY PROBLEM

    I hope that this is an 'ok' way to pass-the-word'.

    I didn't want anyone spending time researching my issue when I've resolved it myself (I hope it's somewhat permanent)

    But, I can access my thumb drive now.

    I did some 'googling' and came across a site where someone else over 2 years ago had the same problem including not possessing the disk. I resolved it as follows:

    C:\Windows\Options\Cabs (then) '\base2'

    This link is supposed to load: usbntmap.sys, usbstor.sys and mspqm.sys files.

    I was able to locate the first two. If, by chance anyone knows how to find/download 'mspqm.sys' files then let me know. It's probably better to have it and not use it, than to spend the day searching for it when it's truly needed.

    I wouldn't be surprise if others are scoffing at this thread because nowadays, this problem is so antiquated, because no one besides me uses the ME program. Anyway, I thank those who read this post for their interest to help me.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...