TechSpot

Missing multimedia audio controller

By DIEGOE
Jul 11, 2008
Topic Status:
Not open for further replies.
  1. Can someone help me please....im missing the multimedia audio controller....
    this is the motherboard info

    Board: PM800-8237
    Bus Clock: 133 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 05/24/2005
  2. turbo1

    turbo1 TS Maniac Posts: 360

    is you rmotherboard a BIOSTAR?

    can you please give some more details what happened to your
    sound?
  3. DIEGOE

    DIEGOE TS Rookie Topic Starter

    My computer had a virus, so i deleted everything and re-installed windows Xp, its not a brand pc
  4. turbo1

    turbo1 TS Maniac Posts: 360

    after the XP install;did you install the sound driver that
    comes with the motherboard's CD?
  5. DIEGOE

    DIEGOE TS Rookie Topic Starter

    no i didnt install the sound driver because i lost the installation cd :(
  6. nickc

    nickc TechSpot Paladin Posts: 1,624

    go to the manufacture of the MB and look on there site and find the drivers for the whole MB and install them all. then u're sound should work again.
  7. DIEGOE

    DIEGOE TS Rookie Topic Starter

    hOW can i find out the MB brand?? should i open the pc and look for it? is there any other way??
  8. turbo1

    turbo1 TS Maniac Posts: 360

    click start > run > at the open box type dxdiag.

    at the directx diagnostic tool screen,click save all informations.
    a report will be generated in notepad.save the file & attach
    it to your next post.
  9. DIEGOE

    DIEGOE TS Rookie Topic Starter

    Please find the info attached...... I think it also needs a " VIDEO DRIVER"" :(

    System Information
    ------------------
    Time of this report: 7/11/2008, 15:13:10
    Machine name: KLLY
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
    Language: English (Regional Setting: English)
    System Manufacturer: VIA Technologies, Inc.
    System Model: PM800-8237
    BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
    Processor: Intel(R) Celeron(R) CPU 2.93GHz
    Memory: 446MB RAM
    Page File: 306MB used, 744MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: The system is using the generic video driver. Please install video driver provided by the hardware manufacturer. Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.
    Sound Tab 1: No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.
  10. turbo1

    turbo1 TS Maniac Posts: 360

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.