Motherboad problem ou CPU ?

By alphalix
Jul 1, 2005
  1. Hi
    I have a bizard problem with my pc and a think this is my motherboard. When I press the power to boot my computer nothing happend. I checked the power cord everything is well connected but my pc dont want to boot. So i switch the voltage of my power supply to 230 volt then I can boot my pc but I have a black screen on my monitor. When I put the voltage back to 150 volt it not boot.

    Any help Please


    PC spefication:
    Motherboard ASUS; Processor Socket A for AMD® Athlon™ / Duron™ 550MHz CPU
    Chipset ALi® M1647 266MHz FSB chipset with ALi® 1535D+ South Bridge
    FSB 266/200MHz Front Side Bus
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    i don't know what country ou're in, but your power supply switch should have your wall socket's voltage selected. selecting the wrong one can only make things worse. the power supply could be a likely culprit. if you don't have spare known good parts to test with, take the box to a local pc repair shop.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Alphalix from the same country as Asterix? (Gallia)
    Your country's voltage is 220-240V. In that case, your powersupply is well and truly shot!
    And you probably ruined your monitor at the same time!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...