TechSpot

Msconfig not loading

By Master Toddy
Aug 25, 2007
  1. So running out of hard drive space, I decided to get a 500 gb SATA hard drive. I copied my C drive over from my old 160 gb drive to my new 500 gb drive and everything worked fine...except for the fact that MSCONFIG won't load. I tried using the expand -r feature to copy it over from the windows XP cd, I tried running sfc /scannow to fix it and I tried doing a repair installation of Windows...nothing worked. Anybody have any ideas?
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Do you think it could be virus/malware related? Have you run virus/HJT/adaware scanners?
     
  3. Master Toddy

    Master Toddy TS Rookie Topic Starter Posts: 55

    Yes, I have run them and there isn't anything there...it worked perfectly fine BEFORE the copy but it didn't work AFTER the copy.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    find the program msconfig and then copy it to
    \windows\system32

    this will place it where it can be found
    (hint: this directory is in the %PATH% of windows)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...