My CPU fan is making noises at regular intervals

  1. My CPU fan is making noises at regular intervals. I checked with Speedfan and when the fan was making noise, it was spinning at 6000 rpm instead of normal 3400 rpm.
    Even while using Internet Explorer, it is making noises and the temperatures from speedfan are in this image.

    img819.imageshack.us/img819/522/speedfan.jpg

    My PC configuration:-
    AMD Phenom X2 550
    Mobo - Asus M4N68T-M
    2GB DDR3 RAM
    XFX Nvidia 9600GT

    Help me guys! This noise is forcing me to jump out of the window coz I can't throw my PC! Mom would kill me for that :p
    Thanks in advance :)
  2. SKYSTAR

    SKYSTAR TechSpot Enthusiast Posts: 250

    hi theparanoid04 :
    go to bios then go to H\W monitor and enable cpu smart fan target and set it to 50c.
  3. Lokalaskurar

    Lokalaskurar TechSpot Enthusiast Posts: 616

    theparanoid04, I noticed that your mobo has an AMD Cool'n'Quiet option in the BIOS, try turning it on and tell us what happens.
  4. SKYSTAR

    SKYSTAR TechSpot Enthusiast Posts: 250

    theparanoid04 Should benefit alot when AMD Cool'n'Quiet is enabled ,because when i enable it i can't hear my fan sound at all

    Attached Files:

  5. theparanoid04

    theparanoid04 Newcomer, in training Topic Starter

    Techspot took it's time to approve my question and I figured out the solution by the time :)
    I re-installed my OS thinking it would help. Indirectly it helped. I was installing the drives and I came across this software on my mobo CD. 'EPU-4 Engine' it was. All I had to do was just select 'Max power saving' and it worked! No noise after that.

    If I wouldn't have figured it out by myself, 'SKYSTAR'... your trick would have worked. AMD Overdrive. So thanks for that :)

    After setting it to 'Max power saving' there was one thing I noticed. Now my SpeedFan shows fan speeds as follows...

    Speed01 - 42%
    Speed02 - 42%
    Speed03 - 21%

    So basically EPU-4 engine lowered my fan's rpm. Will it have any adverse effects on my PC coz the temperatures are normal. But still I'm worried :(
  6. theparanoid04

    theparanoid04 Newcomer, in training Topic Starter

    @Lokalaskurar

    Actually the option Cool'n'Quiet was already on in my BIOS. Didn't help :(
  7. SKYSTAR

    SKYSTAR TechSpot Enthusiast Posts: 250

    have you tried this, go to bios then go to H\W monitor and enable cpu smart fan target and set it to 50c, this also will help you a lot , Good luck bro


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.