"My Documents" Folder opens on "boot up"

By batch249
Dec 2, 2005
Topic Status:
Not open for further replies.
  1. I'm sure there is simple solution to this, but I am baffled. Upon Windows reboot (XP Pro) the My Document folder is automatically opened. How do I disable this from happening ?

    Thanks in advance !
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    See if this helps.

    Go HERE and read post #5

    Regards Howard :)
  3. batch249

    batch249 Newcomer, in training Topic Starter

    Still Happening

    Howard:
    I followed those instructions and the data value in the registry was as described. No edits were required. Unfortunately I still have the problem.
    Thanks anyway, Any other ideas ?

    Bob
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    The only other thing I can think of is.

    Open any folder in explorer, and click on the tools menu. Select folder options, and click on the view tab. Make sure the "Restore previous folder windows at logon" is unchecked. Click apply/ok.

    If that doesn`t help, I`m out of ideas.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.