TechSpot

my issue...

By Dekas
Mar 6, 2007
  1. ok i have system alert popup in my add and remove programs. so i tryed to remove it and nothing happens. i got it from something called activex i belive witch i googled befor i accepted the download and it was said to be a vidoe thing of some kind. i relised about 3sec after downloading it was a bad idea uggg. so i removed it and the 2 programs that where new to my computer that where not a day old. I also removed anything i dident know what it was from my add and remove programs. but this thing wont uninstall and i cant find it anywhere on my comp. help please :D

    my god thats alot hope you guys can help me :D

    "edit" there you go :D sorry about that
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read this thread HERE, then post a fresh HJT log as an attachment into this thread.

    Regards Howard :wave: :wave:

    This thread is for the use of Dekas only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Dekas

    Dekas TS Rookie Topic Starter

    i just want to know if theres anything on my comp that i should remove. the hjt log is on my first post.

    also if anyone can tell me how i get system alert popup off my comp would be cool
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,SearchAssistant = http://search.bearshare.com/sidebar.html?src=ssb

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://search.bearshare.com/sidebar.html?src=ssb

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://search.bearshare.com/sidebar.html?src=ssb

    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://search.bearshare.com/sidebar.html?src=ssb

    O2 - BHO: (no name) - {A6ACAE64-F798-4930-AD86-BD3FB32038DB} - C:\Program Files\Video Access ActiveX Object\isadd.dll (file missing)

    O3 - Toolbar: Protection Bar - {84938242-5C5B-4A55-B6B9-A1507543B418} - C:\Program Files\Video Access ActiveX Object\iesplugin.dll (file missing)

    Fix all 018 Protocol: entries.

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\Program Files\Video Access ActiveX Object<Delete the entire folder.

    Reboot into normal mode and rehide your protected OS files.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Then, download the Autoruns programme from HERE. When the programme runs, click options and make sure the "Hide Microsoft Entries" is ticked. Click the file menu and select refresh. Click the save icon and save the Autoruns log to wherever you want.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above. Also, Attach the Autoruns log.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of Dekas only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Dekas

    Dekas TS Rookie Topic Starter

    did what you said and here is what you asked for.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    Your AVG Antispyware log says everything has been ignored. This is because you did not set it to quarantine the results as per the instructions. Do another scan as per the instructions in this thread HERE and attach a fresh AVG Antispyware log. You might want to take a look at this pictorial guide to using AVG Antispyware.

    I asked you to attach an Autoruns log, if you`re still getting popups, please do so.

    I also asked for the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of Dekas only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...